Setup, Configuration and Use   Installation


About the Installation category (3)
No XML node file generated for Leviton RZI06-1L (2)
Z-wave unknown device connected, no XML file - device ID format error in db? ( 2 ) (22)
Zwave with Razberry2 Unkown Device ( 2 ) (33)
Support for DS2438 (1-wire), kernel driver missing (4)
Customize OH Startup Screen of URL Options (2)
Strange error when updating an item file (13)
Update to openhab 2.3 kinda broke everything ( 2 ) (32)
Openhab2 don't start (4)
After upgrade 2.2.0-1 (Stable) to 2.3.0-1 (Stable) & iOS (11.4.1) App: ServerRuntime$Responder - I/O error when closing the app (2)
Docs for migrating hardware (14)
Habpanel handshake failure and no “things” (3)
[solved] Install Docker on OpenHabianPi for TasmoAdmin (6)
Not succeeding to recognize Danalock smart lock in the zwave network (11)
Openhabian SD card root folder (4)
[gardena] Partner Things can't be connected through binding --> Appear offline (1)
Change default location of logfiles (openhab.log and events.log) (6)
Openhab running behind Reverseproxy (1)
Fail in update to 2.3.0 Windows (12)
Pi-hole running on Openhabian? (7)
[SOLVED] Discovery / Inbox issues after upgrade (2)
Securing the RestAPI (4)
OpenHAB2 can't start (7)
Disable auto discovery of things in PaperUI (5)
[SOLVED] How to add zwave controller in OH 2.3.0 (7)
Can't find the zigBee devices which I found at first (10)
[SOLVED] Sonos Group doesn't work (6)
A couple of Z-Wave config questions (2)
CCU2 connection to Openhab 2.3.0 giving me challenge (1)
[SOLVED] No SAMBA connection for OH 2.3.0 (16)