Setup, Configuration and Use   Items & Sitemaps


Topic Replies Activity
[SOLVED] Sonoff RfBridge Button setup 28 November 7, 2019
Virtual Item - String - Default Value 22 November 7, 2019
Diagramm Period in openHAB2 Basic Ui 1 November 7, 2019
Hide slider value on sitemap 7 November 6, 2019
[SOLVED (with minor bug)] Gosund RGBW bulbs (tuya) flashed with Tasmota 9 November 6, 2019
Zwave update requires relinking channels to items 6 November 6, 2019
Using Standard Icons Dynamically 23 November 5, 2019
Correct Items not in InfluxDB - MQTT Device 8 November 4, 2019
[SOLVED] Switching when a condition is NOT met 3 November 4, 2019
Alexa Skill question - presets for RangeController 7 November 4, 2019
[SOLVED] Homematic QuantityType in M6 build problem 38 November 3, 2019
Aeotec Nano Shutter configuration problems 36 November 3, 2019
Select frame by default 4 November 1, 2019
<light> sitemap icons are after start on, while switch is off 5 November 1, 2019
HEX from colorpicker to mqtt 4 October 31, 2019
Using LastUpdate for sitemap Item color property 7 October 31, 2019
Paper UI incomplete on fresh install - unable to create items 12 October 30, 2019
[SOLVED] Alexa LastVoiceCommand groups 5 October 30, 2019
[SOLVED] Sitemap: dynamic icon for heating with standard icon "heating" 7 October 29, 2019
[SOLVED] Display of time of a DateTime type 18 October 29, 2019
Error using JSONPATH in the .items file for a Number item 3 October 28, 2019
[SOLVED] Zwave binding, config files, setpoint keeps going back 4 October 28, 2019
Tried to set invalid state 0 (DecimalType) on item Lights [...] ignoring it 23 October 28, 2019
Configuration for a door lock control (relay based) 22 October 27, 2019
Network binding + arping + MacOS = false reports 1 October 27, 2019
Inverse rollershutter icons 9 October 26, 2019
Swiches with mapping: error in WEB-UIs (Basic+Classic) 28 October 25, 2019
Visualization for my personal openHAB architecture 7 October 24, 2019
Mqtt binding + triggered/updated/changed + rules 28 October 24, 2019
Upgraded docker openhab/openhab:2.0.0-amd64 and now fonts error 23 October 24, 2019