Setup, Configuration and Use   Items & Sitemaps


Topic Replies Activity
Tasmota GroupTopic and how to use this in OH2? 5 March 15, 2020
Charts show only the same value 3 March 15, 2020
[ERROR] Cannot retrieve item for widget ...sitemap.Switch 8 March 15, 2020
Update device state in openHAB 7 March 14, 2020
Enumerated values from Sitemap showing in Basic UI 7 March 14, 2020
Mapping issue 9 March 14, 2020
[SOLVED] ESP8285 WiFi RGB with IR + Tasmota not working with correct colors on OpenHab2 32 March 14, 2020
Nice graphs with Raspberry PI and myopenhab 3 March 12, 2020
Items is "NULL" in Habpanel 9 March 10, 2020
Items with same configuration display values with different formats or not at all 4 March 10, 2020
Group:DateTime:MIN not displayed in sitemap 4 March 10, 2020
Sitemaps are not updating values on Main Page in Browsers? 6 March 10, 2020
HomeMatic Rollershutters not working properly since 1 day --> only DOWN working 13 March 10, 2020
Map item value to string 6 March 10, 2020
MQTT 2.4 update, using outgoing value format 2 March 9, 2020
How to assign a group to an external button/switch 5 March 9, 2020
iRobot 9xx on openHAB 131 March 9, 2020
Network latency... wrong value? 4 March 9, 2020
Solar Log 50 and HTTP Binding 1 March 8, 2020
DateTime item shows UTC time although timezone is Europe/Berlin 5 March 7, 2020
Mqtt topic reading a switch as a contact 12 March 7, 2020
Timing of calculations involving Items 4 March 4, 2020
Habpanel on Android apk 1 March 4, 2020
Getting ERROR: 500 - Internal Server Error 6 March 4, 2020
Multiple instances of HabPanel 6 March 2, 2020
Where does openhab store the list of paired things? 12 March 1, 2020
Icons for cistern-level 3 March 1, 2020
[SOLVED] Map Transformation only on one Item 7 February 29, 2020
Two devices in one Alexa endpoint group 2 February 28, 2020
How to set properties of HMIP-eTRV-B 2 February 28, 2020