Acces using ddns

Hi!
try to use internal ip’s 192.168.100.93. Internal devices (laptops, phones, ipad) working good.
I try to access from internet. In my router create rules to maps ports & use ddns.
But receive massage on my browser "You don’t have permission to access /openhab.app on this server."
what i need to do?

From memory you need to set the username and password in openhab.cfg. Also probably some flag to tell it to allow remote connections, or to skip password on local, or some such.

I had it working before, prior to trying my.openhab.org. Note that using that service means you can no longer remotely connect straight in to home.

Given it had some down time yesterday (and is painfully slow) I’m thinking of reverting to ddns myself. While you lose the easy ifttt integration you can replicate that with emails to ifttt.

Sorry, rambling