Added wifi to openhab, but now i cant access it

Hi There,

I worked with openhab on my pi3 for a couple of days with an ethernet cable connected to it.
Now i wanted to relocate the pi so i decided to enable the wifi connection.

Since I did that, i cant access the pi (no SHH, no samba connection, no openhab:8080, …)
The pi itself appears to think everything is ok.
My openhab app on phone now only works cause i linked it to

Anyone an idea of what this might be?
Or how i van disable wifi again? The option isnt available in the openhabian-config.

Kind regards,


Likely it has a different ip address on Wi-Fi because it has a different MAC address on the network.

yes but tried on the other IP address. No result

I think you need to use rasp-config for these changes. I think the name is correct, just read all the lines at top of screen when you SSH into terminal as it’s listed there.

If they are running OpenHABian that has been removed. Perhaps there is something in openhabian-config.

Hi I found a link on the forum here to disable it:

Wifi still not working, but at least I can use met wired connection again.