Aeotec Multi Sensor - No Motion detected

RPi 4
Aeotec MultiSensor 6
zwave stick

UID: zwave:device:d6d9befb8f:node3
label: Kitchen Motion
thingTypeUID: zwave:aeon_zw100_01_007
  config_41_3_00FFFF00: 0
  config_100_1_wo: 0
  config_201_2: 2
  config_202_1: 0
  config_203_2: 0
  config_204_1: 0
    - controller
  config_201_2_0000FF00: 0
  config_112_4: 3600
  wakeup_node: 1
  config_39_1: 20
  config_113_4: 3600
  config_111_4: 3600
  config_41_3_0000000F: 2
  config_42_1: 10
  config_201_2_000000FF: 2
  config_43_2: 100
  config_44_1: 10
  config_41_3: 2
  config_40_1: 0
  config_252_1: 0
  wakeup_interval: 3600
  config_110_1_wo: 0
  config_255_4_wo: 0
  action_heal: true
  config_2_1: 0
  config_101_4: 241
  config_102_4: 0
  config_9_2: 0
  config_46_1: 0
  config_3_2: 45
  config_4_1: 5
  config_45_1: 2
  config_5_1: 1
  config_103_4: 0
  node_id: 3
bridgeUID: zwave:serial_zstick:d6d9befb8f
location: Kitchen

I have this motion sensor in my kitchen and it has stopped detecting motion. I would normally see a green light when the motion is detected. Picking up the sensor will trigger the Tamper detection and I get temperature and lux in the logs. It was working fine for weeks, but now I have no motion. The UI for Motion Alarm just says “OK”:


2021-09-29 08:15:16.124 [INFO ] [openhab.event.ItemStateChangedEvent ] - Item 'KitchenMotion_Sensortemperature' changed from 77 °F to 76.28 °F
2021-09-29 08:15:19.245 [INFO ] [openhab.event.ItemStateChangedEvent ] - Item 'KitchenMotion_Sensorluminance' changed from 0 to 23

I’ve tried to Heal the device in the UI, but that did not work. Any suggestions?

If the light does not turn green the sensor itself does not see you. Have you tried aeotecs usually excellent support?

Pretty sure that is not the issue since I can pick up the device. I believe it is a software issue and not a hardware issue. I’ll see if I can find anything on their support site. Thanks.

A couple of things. Do you have 5 lines on the UI page (see below)? If not, there could be a message in the zwave queue that needs to get cleared or configured. If not, either try waking the device (possibly several times) or pulling the battery and reinstalling (or both) to get all the lines.

If you have all five lines follow the instructions on the zwave binding document “when something goes wrong” to get a debug file while attempting to trigger motion. Based on your observations it is unlikely the zwave radio message is not getting to the binding. The Debug hopefully would show what happens when it gets there.

It could also be the device if there is no motion message, but the other messages are coming through.


Screenshot 2021-09-10 172956

1 Like

Thank you, that was very helpful. I ended up deleting the items and thing, then excluding the device and including it again. If it happens again, I will try your route! Thanks again!