Aeotec zw100 multisensor 6 - reports only every 1 hour

I am using this sensor only as outdoor temperature and humidity sensor, i dont care about motion detection feature.
i cannot make this sensor behave like its configured…it only reports data exactly every hour…even though its configured to report every change in 1 deg fahrenheit and 1% humidity change, group report update is 6 min…
i even configure polling period to 10 min (just waste of battery but nevermind)

when you configure reporting groups it says:

The interval time of sending reports in Report group 1 (Valid values 0x05-0x28DE80).

1. The unit of interval time is second if USB power.
2. If battery power, the minimum interval time is 60 minutes by default, for example, if the value is set to be more than 5 and less than 3600, the interval time is 60 minutes, if the value is set to be more than 3600 and less than 7200, the interval time is 120 minutes. You can also change the minimum interval time to 4 minutes via setting the interval value(3 bytes) to 240 in Wake Up Interval Set CC``

So as i want to configure less then 60min (lets say 6) I found this option and configured to 240

timeout after wakeup -
Set the timeout of awake after the Wake Up CC is sent out...

just trying to make it to behave same as my zigbee xiaomi cheap sensors which are working perfect, updating every small change…
but they lost signal outside, so I went for this expensive zwave device…

To be honest, i wasn´t able to get the Aeotec Multisensor 6 to work like my existing Fibaro FGMS-001.
Now i´m trying to sell the Aeotecs and bought more Fibaros :slight_smile:

You need to change the parameters 41 (temperature) and 42 (humidity) to a low value.
This will result in updates when the temperature or humidity changes.
The intervals you mentioned are only for the automatic report that will be send even when the values didn´t changed.

I would suggest to configure the automatic reports and intervals back to default and only look at 41 and 42.
40: 1 enables the thresholds for the parameters 41 to 44
41: A value of 1 would send an update when the temperature changes just 00.1°
42: A value of 1 would send an update when the humitdy changes just 1%

If you don´t want to use the motion sensor, you should configure parameter 4 to 0 (disabled).

Docs of the Aeotec Multisensor 6

kind regards

To use periodic reporting you have to
You need to configure Parameter 101 to 240 or 241 as you did.
Then you configure Parameter 111 to set the interval accordingly.

The device is actually very good documented.
Except for the UV sensor which will never work it’s pretty good (I’m using it usb powered so experience my be different when using with batteries).

I gave up on battery powering the MS6, it will eat batteries like crazy.
USB powered it is a very good sensor.

I also got problems using it as a outdoor sensor, snow got into it and destroyed the internals when the temperature got above freezing.
It depends on where you live and how the MS6 is screened from weather

41 and 42 already configured to 1 and 1. ah…
I dont know why I buy aeotec…same behaviour of aeotec zw95 power monitor, he doesnt respect any group report tresholds, he just reports at random. so I ended up disabling conditional reporting and just make it report all power reading every 15 seconds…useless…

unfortunately, for this sensor i dont have such workaround, to force it to report :slight_smile:

this is the only sensor that at least sends something from outside, zigbee cannot penetrate metalized glass doors of the balcony so devices end up offline after few hours…
it is sheltered from the sun…
but the problem is I dont have power outside, it must run on battery…

yeah, I also read that people don’t have issues on usb power…but common…it’s a sensor, what power…I have 10 yr old Sharp weather station with wireless outdoor sensor, its reporting every 0.1 C and 1% humidity change for 10 years perfectly. I am thinking of making a camera OCR solution reading it, as it seems all IoT sensors are useless for outdoors…

Anything zigbee mains powered will route the mesh signal.
I use the outdoor lamps for that. Mybe put a zigbee bulb/walplug near the door on the inside?
I ended up with the Hue outdoor sensor for temperature, luminance and motion.
It do not have humidity sensing… But it can survive the Norwegian mountain climate here.

i got ikea zigbee repeater just for that, but no luck. xiaomi devices did not connect to it, they still prefer the controler for some reason…i’m running zigbee2mqtt and CC2531 usb controler because openhab zigbee binding was not working good with xiaomi sensors (could not wake them up, after few hours they stop reporting)
all these zigbee and zwave is a lot of “fun”

There are of course many sensors intended for industrial or agricultural use outdoors, but those won’t be using ‘domestic’ zwave technology.

The openhab zigbee binding works best with “ember” coordinators and standard compliant, preferably certified, zigbee devices. No doubt :slight_smile:

yes I have that controller, and openhab + this controler do not work well with xiaomi sensors. Most advices from this forum in how to get this working was - move to zigbee2mqtt and supported controler for it.

This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.