After restart, onewire doesn't refresh all items

I know there is a issue described in the onewire wiki, but this workaround doesn’t work.
After a restart following three windows contacts are reproducably not refreshed:

Allways the same three windows are undefined after a restart. Clearing the cache and even opening a window to change the switch state doesn’t help, the state remains undefined. Of course, a restart can’t solve this problem, therefore it is a real problem for me!

The corresponding logfile excerpt is here (german openhab forum):

The only workaround I could investigate is, to change the item-file, so that it is read in again from openhab. After this all windows are initialized correctly.
The items definition is identical between good and bad items:

Contact FensterGal “Galerie [MAP(]” (gGalerie,gFenster) { onewire=“deviceId=12.2F38B6000000;propertyName=sensed.A;refreshinterval=40” }
Contact FensterSZ “Schlafzimmer [MAP(]” (gSchlafzimmer,gFenster) { onewire=“deviceId=12.FD3CB6000000;propertyName=sensed.A;refreshinterval=31” }
Contact FensterWZre “Wohnzimmer rechts [MAP(]” (gWohnzimmer,gFenster) { onewire=“deviceId=29.A47A0D000000;propertyName=sensed.0;refreshinterval=2” }
Contact FensterWZli “Wohnzimmer links [MAP(]” (gWohnzimmer,gFenster) { onewire=“deviceId=29.A47A0D000000;propertyName=sensed.1;refreshinterval=2” }
Contact FensterGZ “Gästezimmer [MAP(]” (gGaestezimmer,gFenster) { onewire=“deviceId=12.133CB6000000;propertyName=sensed.A;refreshinterval=60” }
Contact FensterBad “Bad [MAP(]” (gBad,gFenster) { onewire=“deviceId=12.3130B6000000;propertyName=sensed.A;refreshinterval=30” }
Contact FensterKue “Küche [MAP(]” (gKueche,gFenster) { onewire=“deviceId=12.8136B6000000;propertyName=sensed.A;refreshinterval=60” }

Is anybody there, who can help? Is this a bug? I’m not completely sure, but it looks, that only contact items show this behaviour.

It looks for me, that a openhab update must have brought this behaviour, as it worked fine before. But unfortunately I cant say, which Sanpshot. At the moment I run Sanpshot 1001 v1.8. I removed the older snapshots.


Is nobody out there with a hint for me?
This bug/misbehaviour remains and is quite anoying.
After every restart, onewire doesn’t refresh the windows contacts. After touching the onewire.items file this error disappears. This means, I need after every restart to touch my items file!
This must be a bug!