Alexa suddenly detects no more devices through the "openhab" skill

Release = Raspbian GNU/Linux 11 (bullseye)
Kernel = Linux 5.15.76-v7l+
Platform = Raspberry Pi 4 Model B Rev 1.2
openHAB 3.4.0.M5 - Milestone Build

Hey there,

suddenly Alexa is not able to detect my devices through my configuration.
It worked fine for years, recently I tried to add a new bulb to my configuration and i discovered the problem.
Sadly I am not able to fix it by myself.
I’ve already de-installed and installed the openhab skill inside the Alexa app.

mostly my Syntax looked like this:

Switch           S14_Switch                    "Steckdose Fernsehlampe"          (Fernsehlampe)     ["Switchable"]                                 {channel="mqtt:topic:Steckdose_14_Lampe_Fernseher:ch14_steckdose"}

which worked fine since now, with “switchable” I decide which type it is, and with “(Fernsehlampe)” I decide under which name it appears inside the Alexa app.

Is someone else having trouble with Alexa discovery at the moment?
Or can someone give me a hint where I can start to debug?

I recently had trouble with Alexa. All my OpenHAB devices were unresponsive and it would not detect new devices. I tried a few things.

First, I re-installed the OpenHAB skill on Alexa.That didn’t do it.

Then I decided to reinstall the Amazon Alexa binding but I found that it wasn’t installed at all! This may be related to recently upgrading to the most current Milestone version, I don’t know. But I installed the binding and still no luck.

Then I thought maybe the OpenHAB cloud was not online. I tried getting into and I wasn’t able to, so something there was wrong. I did a sort of “reset” on the OpenHAB Cloud by going to Settings, OpenHAB Cloud, then clicking on “Save”. This seems to have kick-started OpenHAB Cloud and then everything started working with Alexa.

I don’t know if any of this is relevant to you, but I hope you find the reason. Good luck.