All devices lost on RaZberry Controller when started Fibaro HC2


I got myself a motion sensor, that I had some trouble getting to work in OH. I fired up my old HC2, reset and updated the firmware on it and tried to pair it to my HC2, which worked.

When I went back to my OH2 web interface, all the devices on the RaZberry controller was offline (the controller was the only one online). So I stopped the server, and run OpenZWave controller interface (web based), and saw that every device was completely gone! I knew they where there a couple of hours ago. The odd thing is that in the list, there was the controller itself, but also Fibaro controller!? I have no idea how that one got there. But those where the only two.

Is there a possibility that Fibaro HC2 deleted all the devices on RaZberry and added itself there? Sounds like a huge long shot, but I have no idea how it got there any other way. Somehow, the RaZberry controller must have been reset and found the Fibaro HC2.

So, it seems that I have to reconfigure my entire Z-Wave network now :confused:

Anyone else experiences something similar to this?