App broken after upgrade

Please post your app settings, the app is working without issues here.

Hi Hans-Jörg,

thanks for your reply.

I’ve posted my settings at (post #15), please find the screenshots there.

Openhab 2.4.56 (1580410531) is now working again on my iPhone, but not on the iPad.
Settings are identical at both devices.
I restarted the iPad to make sure everything is started properly.

Thanks for your help!

Sorry for bein late.
Just checked, the app version you mentioned is working absolutely fine on my iPad Pro with latest iPadOS.

Only difference I can see, I use http locally and https on myopenHAB.

I can’t get it working, tried it with your proposal, too (http:// instead of https:// for local connection).
I have another older iPad, too. Same there, no connection can be estabished.
Couriously it works on the iPhone with same iOS and same openHAB version.
I’ve no idea what can be the root cause here.

Thanks for tip from Uwe_Samer:
App broke on IOS upgrade to 16. Using app version 2.4.56.
Fixed by adding “http://” to the local url for me.

Hi,
I cannot confirm, openhab ios app stopped working.
Also newest version is still not loading sitemap on ios 16.1.1 with openhab ios app 2.4.56

Tried all the tips mentioned in this thread, no result.

I only use local ip with http for years now, and there where no issues.

Update: seemed to be a hiccup with my device on ios 16, the next morning its working again without any changes :thinking:
Clearing cache etc. all didn‘t help.

Hi,

Having the same issue now on OH 2.5.12 with app 2.4.57(158041053381) on IOS 16.2 (b), no sitemap shown, no error in the app, either locally or remote. The sitemap works fine via browser.
Transplanting the sitemap to a testsystem on OH3.3 shows the sitemap in the app.

Any way displaying of sitemaps has changed in the testflight-apps?

" Fixed by adding “http://” to the local url for me "

That did it for me as well.

Thank you