Apple Push Notifications

Hello again

Recently the push notifications with the openHAB iOS apps stopped working. I checked and reinstalled the app, deleted and re register my iPhone, tested the notifications from the web and everything works correctly.

Also my openHAB is online and the openHAB iOS app can recover all notifications from scripts BUT cannot receive push messages.

I tried broadcast and user message to no avail. MyopenHAB registers the messages in the web but no push alert on phone.

Just in case I erased cache and restart and reboot and all usual things, but notifications, which register on MyOpenHab, are never sent to teh phone.

Any pointers would be appreciated

Thank you


I guess you are using Can you check the devices that are registered there? I recently found that my iPhone was registered twice which interfered with the push notifications.

All the best,

Tanks but I erased all devices changed uuid and secret and still no push from scripts only from the devices page on myopenhab