Apt-get update error

When running apt-get update on raspbian buster I’ll get this error:

Ign:5 https://openhab.jfrog.io/openhab/openhab-linuxpkg unstable InRelease
Holen:6 https://openhab.jfrog.io/openhab/openhab-linuxpkg unstable Release [6.084 B]
Fehl:7 https://openhab.jfrog.io/openhab/openhab-linuxpkg unstable Release.gpg
  Unbekanntes Datumsformat Fehlerhafte Kopfzeilendaten [IP: 35.231.52.82 443]
Paketlisten werden gelesen... Fertig
E: Das Depot »https://openhab.jfrog.io/openhab/openhab-linuxpkg unstable Release« ist nicht mehr signiert.
N: Eine Aktualisierung von solch einem Depot kann nicht auf eine sichere Art durchgeführt werden, daher ist es standardmäßig deaktiviert.

Is there something broken with unstable linux package?

Unstable is expected to be broken at times with errors reported to GitHub.
That is its purpose, for daily integration testing by developers…

1 Like