Basic UI not updating any more

I’ve just upgradet my setup to the latest snapshot #887 and everything seemed to work fine with the Classic UI.
Checking out the Basic UI I noticed that it doesn’t update the item values any more. In order to get the current values the sitemap has to be reloaded.

Some time ago I’ve already tested Basic UI and don’t recall this behaviour.

The not working update of item values has been tested on Windows + Firefox and also on Linux + Chromium.

Also, the console doesn’t give any warnings or errors.

Does anyone have an idea what’s going on here?

Mine didn’t update as well. I restarted the whole openHAB environment and it worked. At least with Ubuntu Linux. When I tried it on my windows machine, it still didn’t work. Later I found out, that this was related to GDATA which was running on my windows machine. I disabled the webprotection and everything worked fine.

Thanks for your feedback.

With Linux the update seems to work sometimes after restarting the whole system. But still there are cases when there’s no update.

With Windows I didn’t get it to update even when disabling any web protection.

No problem. Do you use any reverseproxy? I had trouble with nginx, so i switched to apache.
If you don’t use nginx, I don’t know where the problem could be.
If you can’t get it to stay updated, then use habpanel. It works great for me.

No, I don’t use those.
I’ve looked at HAPPanel when moving to openHAB 2. But to be hones this didn’t look very intuitive to me coming from OH1 with ordinary sitemaps. So for now I’ll try to stick with the regular sitemaps even though there seem to be issues especially with Basic UI.