Binding org.openhab.binding.zwave.internal.ZWaveActiveBinding threw an exception:

Hi @chris
I am facing an exception in zwave binding, not getting, providing the logs:
Not understand logs meaning

2016-07-21 12:32:59.068 [ERROR] [AbstractGenericBindingProvider] - Binding org.openhab.binding.zwave.internal.ZWaveActiveBinding threw an exception: 
java.lang.ArrayIndexOutOfBoundsException: 2
    at org.openhab.binding.zwave.internal.protocol.SerialMessage.getMessagePayloadByte(SerialMessage.java:319) ~[na:na]
    at org.openhab.binding.zwave.internal.protocol.ZWaveNode.doesMessageRequireSecurityEncapsulation(ZWaveNode.java:867) ~[na:na]
    at org.openhab.binding.zwave.internal.protocol.ZWaveController.enqueue(ZWaveController.java:573) ~[na:na]
    at org.openhab.binding.zwave.internal.protocol.ZWaveController.sendData(ZWaveController.java:963) ~[na:na]
    at org.openhab.binding.zwave.internal.converter.ZWaveConverterHandler.executeRefresh(ZWaveConverterHandler.java:260) ~[na:na]
    at org.openhab.binding.zwave.internal.ZWaveActiveBinding.bindingChanged(ZWaveActiveBinding.java:144) ~[na:na]
    at org.openhab.model.item.binding.AbstractGenericBindingProvider.notifyListeners(AbstractGenericBindingProvider.java:112) [org.openhab.model.item_1.7.0.jar:na]
    at org.openhab.model.item.binding.AbstractGenericBindingProvider.addBindingConfig(AbstractGenericBindingProvider.java:106) [org.openhab.model.item_1.7.0.jar:na]
    at org.openhab.binding.zwave.internal.ZWaveGenericBindingProvider.processBindingConfiguration(ZWaveGenericBindingProvider.java:119) [bundlefile:na]
    at org.openhab.model.item.internal.GenericItemProvider.internalDispatchBindings(GenericItemProvider.java:348) [org.openhab.model.item_1.7.0.jar:na]
    at org.openhab.model.item.internal.GenericItemProvider.internalDispatchBindings(GenericItemProvider.java:324) [org.openhab.model.item_1.7.0.jar:na]
    at org.openhab.model.item.internal.GenericItemProvider.processBindingConfigsFromModel(GenericItemProvider.java:171) [org.openhab.model.item_1.7.0.jar:na]
    at org.openhab.model.item.internal.GenericItemProvider.modelChanged(GenericItemProvider.java:390) [org.openhab.model.item_1.7.0.jar:na]
    at org.openhab.model.core.internal.ModelRepositoryImpl.notifyListeners(ModelRepositoryImpl.java:159) [org.openhab.model.core_1.7.0.jar:na]
    at org.openhab.model.core.internal.ModelRepositoryImpl.addOrRefreshModel(ModelRepositoryImpl.java:100) [org.openhab.model.core_1.7.0.jar:na]
    at org.openhab.model.core.internal.folder.FolderObserver.checkFolder(FolderObserver.java:142) [org.openhab.model.core_1.7.0.jar:na]
    at org.openhab.model.core.internal.folder.FolderObserver.run(FolderObserver.java:99) [org.openhab.model.core_1.7.0.jar:na]

Thanks,
Shrikant

The issue is caused by the security classes which are still being worked on. To disable this, in HABmin, click on the controller, enabled advanced mode and disable the security.

ok… thanks