Bridge offline need to stop/start OH to recover

Tags: #<Tag:0x00007f61704ad318>

During the last weeks I frequently face the issue that the bridge is offline. OH does not recover from this on its own but I need to stop/start it.
2020-08-01 08:50:40.072 [DEBUG] [internal.handler.InnogyDeviceHandler] - handleCommand called for channel ‘innogysmarthome:VariableActuator:SMARTHOME09:cxxxxxxxxxxxxecba84d1dce7d2cca9b:switch’ of type ‘VariableActuator’ with command ‘ON’
2020-08-01 08:50:40.076 [DEBUG] [internal.handler.InnogyDeviceHandler] - Cannot handle command - bridge is not online. Command ignored.
2020-08-01 08:51:40.091 [DEBUG] [internal.handler.InnogyDeviceHandler] - handleCommand called for channel ‘innogysmarthome:VariableActuator:SMARTHOME09:cxxxxxxxxxxxxecba84d1dce7d2cca9b:switch’ of type ‘VariableActuator’ with command ‘ON’
2020-08-01 08:51:40.092 [DEBUG] [internal.handler.InnogyDeviceHandler] - Cannot handle command - bridge is not online. Command ignored.
2020-08-01 08:52:40.072 [DEBUG] [internal.handler.InnogyDeviceHandler] - handleCommand called for channel ‘innogysmarthome:VariableActuator:SMARTHOME09:cxxxxxxxxxxxxecba84d1dce7d2cca9b:switch’ of type ‘VariableActuator’ with command ‘ON’
2020-08-01 08:52:40.074 [DEBUG] [internal.handler.InnogyDeviceHandler] - Cannot handle command - bridge is not online. Command ignored.
2020-08-01 08:53:40.073 [DEBUG] [internal.handler.InnogyDeviceHandler] - handleCommand called for channel ‘innogysmarthome:VariableActuator:SMARTHOME09:cxxxxxxxxxxxxecba84d1dce7d2cca9b:switch’ of type ‘VariableActuator’ with command ‘ON’
2020-08-01 08:53:40.075 [DEBUG] [internal.handler.InnogyDeviceHandler] - Cannot handle command - bridge is not online. Command ignored.
2020-08-01 08:54:40.074 [DEBUG] [internal.handler.InnogyDeviceHandler] - handleCommand called for channel ‘innogysmarthome:VariableActuator:SMARTHOME09:cxxxxxxxxxxxxecba84d1dce7d2cca9b:switch’ of type ‘VariableActuator’ with command ‘ON’
2020-08-01 08:54:40.075 [DEBUG] [internal.handler.InnogyDeviceHandler] - Cannot handle command - bridge is not online. Command ignored.
2020-08-01 08:55:40.096 [DEBUG] [internal.handler.InnogyDeviceHandler] - handleCommand called for channel ‘innogysmarthome:VariableActuator:SMARTHOME09:cxxxxxxxxxxxxecba84d1dce7d2cca9b:switch’ of type ‘VariableActuator’ with command ‘ON’
2020-08-01 08:55:40.101 [DEBUG] [internal.handler.InnogyDeviceHandler] - Cannot handle command - bridge is not online. Command ignored.
OH is 2.5.7 and innogy binding is 2.5.7 as well. Innogy is accessible from the app and the browser.

Are there any other experiencing this issue?

Might be related to:

@hilbrand ,
I am unsure if I understand your message correctly. Is (#8182) #8224 already fixed?

It’s not yet fixed. It was thought to be fixed, but the fix didn’t work correctly, so it was reversed. The issue reported is that the websocket connects stops and than no commands can be send.

There has been an update of the SHC2 to version 8.16 - 1.1.20.350. The binding still works fine. I have a watchdog/ flip-flop scenario implenented using a state. So I can detect quickly if communication has stopped.
I’ll report how things develop…