Bring RFXCom Online on Synology 218+

  • Platform information:
    • Hardware: 2GHz, 2GB RAM
    • OS: DSM 6.1.5-15254 Update 1
    • Java Runtime Environment: 8 + SE jdk-8u162-linux-x64.tar.gz
    • openHAB version: openHAB-
  • Issue of the topic: I installed the Standard UI with Bindings
  • for Rfxcom USB Transceiver (Transmitter/Receiver 433Mhz) with Somfy Stand (plugged to the NAS by USB): Does show up in Inbox “+” Menu, but cannot find anything

Any suggestions?

Dear All,

As I didnt get any reply I reduce this on RFXCom trx433e. I can’t get it running on my Synology 218+… I tried /dev/ttyUSB0 … /dev/ttyUSB2. PaperUI tells “offline”. Do I have to install specific USB drivers? Or what could be the issue?
Sadly the does not say anything about Synology DSM. I also don’t find a /conf/environment folder.
Can anyone help?

Dear All, I managed to install FTDI Drivers (Custom by Jadahl) to my DS218+. Now RFXCom is online. More Info here.

Dear Jayloo,

It seems I have the same problem, but it is not for me clear how you solved yours, can you give me some guidance?

I have a DS716+ and the RFXCom trx433e

thanks in advance

Sorry harm,

I didn’t have time to solve my issue. Would be still happy to get some answers when you find some.

Liebe Grüsse Jeroen

Hi Jeroen,

Thanks for your reply, I will let you know if I got more information.