Busch-Jaeger Zigbee Light Link control element stops working

Hi Falk,

I was wondering if there has been any relevant conclusion or even solution as a result of BJ’s visit last year? I have not been able to reach Susanne Ackermann by phone neither did she respond to any of my mails.

Can you confirm that the developers did integrate any improvement in a new software update for our devices?

Kind regards,

Sebastiaan Vermeulen
Nijmegen, The Netherlands

Hi Sebastiaan,

it is still under investigation … as a matter of fact, BJ was not able to identify the problem so far. Therefore no new firmware available until now.
There is no single reason obvious so far. It seems to be related to interaction of several devices. This helped to increase stability:

  • BJ exchanged 4 out 16 devices
  • Hue firmware update
  • I did set up another (additional) hue bridge and divided the network into two. That helped a lot and led to increased stability so far. I am now slowly enlarging the second network.

As already mentioned, there is no obvious single root cause but a serious of actions I take right now. Since the problems seem to be with BJ devices only (opposed to Philipps hue), there should be (firmware) solution available. Never the less, this is not in sight right now.


I have several battery driven Busch-Jaeger 6736/01-84 switches.
Had a frozen device once, but after reconfiguring no problem since now.

I do have some issues with configuring the dim scenes with serveral philips hue light sources.
From the beginning:

  • I insert battery, reset with both top buttons pressed 5 seconds, then press both top buttons once.
  • Search for new lamp in Philips Hue app, both leds flash a few seconds.
  • Search for active devices: press both top buttons 5 seconds, then press right top button once, waiting until it stops flashing after 2-3 minutes. (tried with lights on and off)
  • After that, turn on lights for the scene, press the right button 10 seconds until flashing. Wait a few minutes and then press both left and right button once (dim scene), leds flash a few seconds.

Then I try the scene, with 4 Philips Hue lamps, sometimes 1 light will go on, sometimes 2, but it is hard to configure the scene with all four light sources, I have to try again and again and again and with good luck sometimes I will have all light sources configured in the scene.

Also resetting the dim scene by pressing the right button for 10 seconds until flashing, then press the right button again doesn’t work.

Can someone explain what i’m doing wrong?

Best Regards,

Don’t understand why you are doing this. This should not be required since you’ve reset the device already with your 1st step and connected it to the network with your 2nd step.

Everything else seems ok for me, but

Wait a few minutes and then press both left and right button once (dim scene)

a few seconds (e.g. 20) should be enough. Then just press left and right together at the same time once.

I have seen this problem with the old firmware (where no dimming was possible) but not with the new firmware yet. Any specifics about the lamps?

Hi Falk,

Thanks for your reply.

In the manual, there is a step called network scan, I do this after reset and connect with the Hue Brige, maybe this is only necesarry with battery switches?

Performing a network scan

  1. Keep both buttons of the top rocker (E) pressed.
    – The LEDs flash alternately. The LEDs light up permanently red after approx. 5 seconds.
  2. Release both buttons of the top rocker (E).
    – The device is in programming mode
  3. Again press the right button of the top rocker longer than 2 seconds.
    – Once the network participants have been recognized, the LEDs of the top rocker flicker.
    When all participants have been found, the LEDs light up once.

About youre last note, I wait a few minutes/more then 20 seconds because I thought maybe the switch see all lights then.

I’m now trying one dim scene with 5x Philips Hue White Ambiance E14, and the other scene 2x Philips Hue White E27. No luck at all, every time not all 5 E14 light are active in the scene.

It’s right that I don’t have battery driven control elements. But given the german description in the manual, the function described enables other devices to connect to this specific control element. To my understanding this is required in case you don’t have a hue bridge but define your Zigbee network via a BJ control element. Then pressing the key combination is an equivalent to “find lamps” in the hue app.
I don’t think that this is needed in your case since you have your Zigbee network defined by the hue bridge. The BJ control element already joined this network.
What about just giving it a try without this step?

I’ve tried without the network scan step.
If I now press the right button, it flash 6 times, if I hold 10 seconds or more, it will not light up permanently.

Not sure, but as I remember 6 times flashing may indicate problems with the network configuration. Was the step

Search for new lamp in Philips Hue app, both leds flash a few seconds.

successful? LEDs do flash some seconds and than get silent when the control element joined the network. Suggest to repeat this step. Do you probably have several bridges installed? Control element might join the wrong network in this case.

Yes joined sucessful to the philips hue bridge. Leds flash some seconds and after that they go out.
After joining, when I press the right button 10 or more seconds for creating dim scene the right led flash 6 times right away, I think because he don’t know any lights.

If I do the network scan and after that press the right button, it will not flash 6x times but flash after 10 seconds for creating the scene. But again not all lights which are on are recognized after saving.

strange … I do not have any other ideas.
Did you give BJ hotline a try?


I have The same issue with my BJ 6711 U.
Alle xx weeks it freezes and is not usable by app or switch itself. Only “hard reset” solves the problem.

My zigbee consists of
3 Hue GU 10
1 BJ 6711
1 Hue Go
2 osram Plugs

All connected to my Hue bridge.

Thanks for the info. Please keep me informed on any new insights or developments. I’ll do the same from here.

Hi Falk,

I just received an e-mail from BJ asking me for the production date of the rockers. What was de production date on the backside of your rockers? And how do you remove them easily without damaging?

Hi Sebastiaan,

yes, I also checked production dates with BJ. But all devices are younger than a series BJ regards potentially buggy.
I never pulled the rocker off. The date has been checked by a sticker on the back of the control element unit. I have seen BJ pulling of the rocker when they were at my home. It seems to work with a small screwdriver and then carefully pulling them off.

Hey folks,

I want to give an update about my current hue/bj situation.
It works perfectly so far after updating my switches to the current fw status.
I traced down an additional problem with my wireless door bell… Additional to the BJ switch FW problems, my osram lightify bulbs turned on and off and on and off every few hours for no reason (yes, one of them is in our sleeping room, so this was great for the WAF). All original hue devices works perfectly in this time. The wireless door bell also had some issues (it rangs for no reason (day & night))… After removing the door bell from my setup (including wireless repeater) an migrating to anaother manufacturer everything is perfect.

So, in conclusion, I`d updated the firmware (some problems with the switch remains every few weeks). Then I searched for other wireless devices and removed them step by step. So I traced it down to the wireless door bell. Since then (3 months), my setup works like a charm.

It`s strange to write in english with only german thread partners (when I look at the names) :wink:

Thanks for your help,


Update after a long time: Problem seems to be solved for me.

A few months ago I started to migrate the ZigBee devices from one hue bridge to a new one. I started with one room, then a floor, another floor and finally - 2 weeks ago - the whole house. Result: I have not seen a single incident with the new bridge!

I have 45 devices connected to this network whereas 16 are BJE control elements. Earlier on I have reset my “old” hue bridge to factory defaults and reconfigured everything again. This included the reset of all devices as well. That took me over 4 hours and did not change anything. Devices still froze frequently almost every week.

The “new” bridge is identical to the other one. Both are actual models and have same firmware. “Factory reset” probably does not mean the same as using a new bridge …

That is correct @Falk . A factory reset will not reset the Zigbee processor. The only way to do a Zigbee & bridge reset is using a Dimmer switch. Press the link button of the bridge (the big button in the middle), hold the dimmer switch very close to the bridge and press 0+1 (On+Off) simultaneously till the middle LED of the bridge starts blinking, hold for 5 more seconds and release. The bridge will reboot and the middle LED of the bridge will be off until you start searching for bulbs.

Since some weeks I’m getting huge problems with my Zigbee Light Link switches.
In meantime I invested a huge amount of money into Philips Hue and replacements of the regular switches to BJ.

My installation consists of
6x 6715-U dimmers
4x 6737-8x control elements
2x 6736-8x control elements

One elements seems to be v1.2, all rest report themselves as v1.0
Those switches control my hue sets per room, in total:
4x regular dimmable lights (Chandelier)
4 color lights 1x E27 and 3x E14
9x color spot
3x color led strip
1x color ledstrip + 5 extensions
2x Hue entertainment led set
2x Hue Being (Kitchen and Bathroom)
1x Hue standard white E27 LED
1x Hue Runner (2 spots)

4x Hue remote controllers

Problem is that suddenly some lights will be dropped from scenes. They won’s start and/or won’t go off anymore. I need the smartphone to get this done. I tried resetting and reprogramming the rocker switches but somehow it is a hassle to find the lights and get the lights controlled any longer.
I don’t see this problem on my v1.2 switch, but do have it typically on v1.0
Therefore I want at least to try to update them and hope it becomes more stable.

However, where do I get the update stick?
Whom do I need to contact?

I really start irritating myself on the switches. The original Hue remotes work w/o any problem.
So it really seems to be something on the BJ switches.

Best regards,

BJ support. They’ll send one for free…

Thank you.
In meantime I contact BJ Germany and they send indeed a ZLL stick after I explained my issues.