Can't find Roller Shutter


today I started installing my Smart Home based on openhab on a raspberry pi 3+. I use the Aeotec Z-Stick Gen 5 and just installed the Fibaro Roller Shutter 3.

At the moment I have two problems:

  1. When I try to add the Roller Shutter via “Inbox > Z-Wave Binding > Search” the shutter doesnt show up. Theres only “Z-Wave Node 003” showing up which I think is the stick itself?! Z-Wave Bindings is installed and the Z-Wave Serial Controller is “online”.
  2. From the physical buttons of my shutter one doesnt work anymore. You have to press the left button to put the shutter up and down. Is this problem solved when the module is calibrated correctly?
  • Platform information:
    • Hardware: Raspberry Pi 3+
    • OS: Openhabian
    • openHAB version: 2.4

You need the most recent version of Zwave binding. You can download it here en place it in your addons directory

1 Like

Thank you very much!
Just one more question: Do I have to change to snapshot version to install this binding or is it possible to include this one into the stable version?

You can use it with any version, as far as I known, but you can run in dependencies problems. I run 2.5m1 with the latest zwave binding and I need to install the serial binding for met the dependency. Take a close look at the log and you’ll see what the problem is.

1 Like