Can't find the zigBee devices which I found at first

Hi, there,
I have a very strange issue, hope anyone could give me some ideas.
I’m using Elelabs ZigBee USB Adapter to integrate some zigbee devices. It works good at first. after about one weeks later, it doesn’t work, I mean I can’t control the zigBee plug and other devices by using openhab.
So I delete the zigbee devices at configuration and thing sub tabs. However, after that, I can’t find ZigBee devices, which I definitely found before. Anyone could give some suggestions to figure out this problem?
Thanks in advance!


Have you tried just a simple restart when this happens? Does that fix it?

Hi, Danny,
I tried many times. It doesn’t work. any other ideas?

Question is did you use files to configure or the paper ui?

I have seen things drop in paper ui from time to time. I

last question, Are you linux or windows? Have you tried a powered usb hub? I have seen dongles drop out of they can’t get enough power.

Hi, Danny,
The openhab is running at Raspberry Pi 3.
I did configure the items, things and sitemap to set the basic ui, I think probably after that, the zigbee adapter can’t work.
Could you give me any ideas?

What are you seeing in the logs? This is normally a good place to start looking…

Sorry, out of ideas at present moment. I will post if I think of something.

Hi, chris,
Figure below is my logs, could you help check? I don’t what information is useful.

Please provide logs as, well, logs :wink: - Images are impossible to process.

I redo the openhab system, then it worked. I think the reason is that I changed some default settings.