Can't get Qubino ZMNHAD1 to initialize, please help

I’ve been trying to initialize a relay for quite some time, but can’t get it to work. It turns up in habmin but stays “red” - been looking in the logs but can’t decipher them, don’t know what to look for really… I have the latest zwave jar, so it should(?) be supported (ZMNHAD at least, I guess the “1” isn’t a deal breaker).

pi@openHAB /var/log/openhab $ grep "NODE 15" zwave.log
2015-12-30 09:36:00.299 [INFO ] [rialApiGetInitDataMessageClass:57  ]- NODE 15: Node found
2015-12-30 09:36:00.362 [DEBUG] [b.z.i.protocol.ZWaveController:493 ]- NODE 15: Init node thread start
2015-12-30 09:36:00.994 [DEBUG] [.b.z.i.p.i.ZWaveNodeSerializer:138 ]- NODE 15: Serializing from file /var/lib/openhab/zwave/node15.xml
2015-12-30 09:36:01.001 [DEBUG] [.b.z.i.p.i.ZWaveNodeSerializer:141 ]- NODE 15: Error serializing from file: file does not exist.
2015-12-30 09:36:01.124 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:269 ]- NODE 15: Node advancer - EMPTYNODE: queue length(0), free to send(true)
2015-12-30 09:36:01.130 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:335 ]- NODE 15: Node advancer: loop - EMPTYNODE try 1: stageAdvanced(false)
2015-12-30 09:36:01.137 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:340 ]- NODE 15: Node advancer: Initialisation starting
2015-12-30 09:36:01.146 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:868 ]- NODE 15: Node advancer - advancing to PROTOINFO
2015-12-30 09:36:01.154 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:335 ]- NODE 15: Node advancer: loop - PROTOINFO try 0: stageAdvanced(true)
2015-12-30 09:36:01.188 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:349 ]- NODE 15: Node advancer: PROTOINFO - send IdentifyNode
2015-12-30 09:36:01.247 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:242 ]- NODE 15: Node advancer - queued packet. Queue length is 1
2015-12-30 09:36:01.254 [DEBUG] [b.z.i.protocol.ZWaveController:585 ]- NODE 15: Init node thread finished
2015-12-30 09:36:01.786 [DEBUG] [i.p.s.IdentifyNodeMessageClass:52  ]- NODE 15: ProtocolInfo
2015-12-30 09:36:01.788 [DEBUG] [i.p.s.IdentifyNodeMessageClass:61  ]- NODE 15: Listening = true
2015-12-30 09:36:01.789 [DEBUG] [i.p.s.IdentifyNodeMessageClass:62  ]- NODE 15: Routing = true
2015-12-30 09:36:01.791 [DEBUG] [i.p.s.IdentifyNodeMessageClass:63  ]- NODE 15: Version = 4
2015-12-30 09:36:01.792 [DEBUG] [i.p.s.IdentifyNodeMessageClass:64  ]- NODE 15: FLIRS = false
2015-12-30 09:36:01.794 [DEBUG] [i.p.s.IdentifyNodeMessageClass:76  ]- NODE 15: Basic = Routing Slave
2015-12-30 09:36:01.796 [DEBUG] [i.p.s.IdentifyNodeMessageClass:83  ]- NODE 15: Generic = Binary Switch
2015-12-30 09:36:01.798 [DEBUG] [i.p.s.IdentifyNodeMessageClass:90  ]- NODE 15: Specific = Binary Power Switch
2015-12-30 09:36:01.800 [DEBUG] [.o.b.z.i.p.c.ZWaveCommandClass:224 ]- NODE 15: Creating new instance of command class NO_OPERATION
2015-12-30 09:36:01.802 [DEBUG] [.z.internal.protocol.ZWaveNode:560 ]- NODE 15: Adding command class NO_OPERATION to the list of supported command classes.
2015-12-30 09:36:01.803 [DEBUG] [.o.b.z.i.p.c.ZWaveCommandClass:224 ]- NODE 15: Creating new instance of command class BASIC
2015-12-30 09:36:01.806 [DEBUG] [.z.internal.protocol.ZWaveNode:560 ]- NODE 15: Adding command class BASIC to the list of supported command classes.
2015-12-30 09:36:01.808 [DEBUG] [.o.b.z.i.p.c.ZWaveCommandClass:224 ]- NODE 15: Creating new instance of command class SWITCH_BINARY
2015-12-30 09:36:01.810 [DEBUG] [.z.internal.protocol.ZWaveNode:560 ]- NODE 15: Adding command class SWITCH_BINARY to the list of supported command classes.
2015-12-30 09:36:01.812 [DEBUG] [.o.b.z.i.p.c.ZWaveCommandClass:224 ]- NODE 15: Creating new instance of command class SWITCH_ALL
2015-12-30 09:36:01.814 [DEBUG] [.z.internal.protocol.ZWaveNode:560 ]- NODE 15: Adding command class SWITCH_ALL to the list of supported command classes.
2015-12-30 09:36:01.829 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:1013]- NODE 15: Node advancer - PROTOINFO: Transaction complete (IdentifyNode:Request) success(true)
2015-12-30 09:36:01.830 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:203 ]- NODE 15: Node advancer - checking initialisation queue. Queue size 1.
2015-12-30 09:36:01.832 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:209 ]- NODE 15: Node advancer - message removed from queue. Queue size 0.
2015-12-30 09:36:01.835 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:269 ]- NODE 15: Node advancer - PROTOINFO: queue length(0), free to send(true)
2015-12-30 09:36:01.839 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:1131]- NODE 15: Initialisation retry timer started 5000
2015-12-30 09:36:01.840 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:335 ]- NODE 15: Node advancer: loop - PROTOINFO try 1: stageAdvanced(false)
2015-12-30 09:36:01.842 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:868 ]- NODE 15: Node advancer - advancing to NEIGHBORS
2015-12-30 09:36:01.845 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:335 ]- NODE 15: Node advancer: loop - NEIGHBORS try 0: stageAdvanced(true)
2015-12-30 09:36:01.846 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:359 ]- NODE 15: Node advancer: NEIGHBORS - send RoutingInfo
2015-12-30 09:36:01.848 [DEBUG] [p.s.GetRoutingInfoMessageClass:29  ]- NODE 15: Request routing info
2015-12-30 09:36:01.854 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:242 ]- NODE 15: Node advancer - queued packet. Queue length is 1
2015-12-30 09:36:02.509 [DEBUG] [p.s.GetRoutingInfoMessageClass:47  ]- NODE 15: Got NodeRoutingInfo request.
2015-12-30 09:36:02.510 [DEBUG] [p.s.GetRoutingInfoMessageClass:78  ]- NODE 15: Neighbor nodes: 1
2015-12-30 09:36:02.521 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:1013]- NODE 15: Node advancer - NEIGHBORS: Transaction complete (GetRoutingInfo:Request) success(true)
2015-12-30 09:36:02.522 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:203 ]- NODE 15: Node advancer - checking initialisation queue. Queue size 1.
2015-12-30 09:36:02.524 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:209 ]- NODE 15: Node advancer - message removed from queue. Queue size 0.
2015-12-30 09:36:02.525 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:269 ]- NODE 15: Node advancer - NEIGHBORS: queue length(0), free to send(true)
2015-12-30 09:36:02.527 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:1131]- NODE 15: Initialisation retry timer started 5000
2015-12-30 09:36:02.528 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:335 ]- NODE 15: Node advancer: loop - NEIGHBORS try 1: stageAdvanced(false)
2015-12-30 09:36:02.529 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:868 ]- NODE 15: Node advancer - advancing to FAILED_CHECK
2015-12-30 09:36:02.530 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:335 ]- NODE 15: Node advancer: loop - FAILED_CHECK try 0: stageAdvanced(true)
2015-12-30 09:36:02.532 [DEBUG] [i.p.s.IsFailedNodeMessageClass:31  ]- NODE 15: Requesting IsFailedNode status from controller.
2015-12-30 09:36:02.535 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:242 ]- NODE 15: Node advancer - queued packet. Queue length is 1
2015-12-30 09:36:03.262 [DEBUG] [i.p.s.IsFailedNodeMessageClass:54  ]- NODE 15: Is currently marked as healthy by the controller
2015-12-30 09:36:03.270 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:1013]- NODE 15: Node advancer - FAILED_CHECK: Transaction complete (IsFailedNodeID:Request) success(true)
2015-12-30 09:36:03.272 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:203 ]- NODE 15: Node advancer - checking initialisation queue. Queue size 1.
2015-12-30 09:36:03.273 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:209 ]- NODE 15: Node advancer - message removed from queue. Queue size 0.
2015-12-30 09:36:03.274 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:269 ]- NODE 15: Node advancer - FAILED_CHECK: queue length(0), free to send(true)
2015-12-30 09:36:03.275 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:1131]- NODE 15: Initialisation retry timer started 5000
2015-12-30 09:36:03.277 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:335 ]- NODE 15: Node advancer: loop - FAILED_CHECK try 1: stageAdvanced(false)
2015-12-30 09:36:03.278 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:868 ]- NODE 15: Node advancer - advancing to WAIT
2015-12-30 09:36:03.279 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:335 ]- NODE 15: Node advancer: loop - WAIT try 0: stageAdvanced(true)
2015-12-30 09:36:03.280 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:382 ]- NODE 15: Node advancer: WAIT - Listening=true, FrequentlyListening=false
2015-12-30 09:36:03.282 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:386 ]- NODE 15: Node advancer: WAIT - Advancing
2015-12-30 09:36:03.284 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:868 ]- NODE 15: Node advancer - advancing to PING
2015-12-30 09:36:03.285 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:335 ]- NODE 15: Node advancer: loop - PING try 0: stageAdvanced(true)
2015-12-30 09:36:03.286 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:419 ]- NODE 15: Node advancer: PING - send NoOperation
2015-12-30 09:36:03.288 [DEBUG] [c.ZWaveNoOperationCommandClass:72  ]- NODE 15: Creating new message for command No Operation
2015-12-30 09:36:03.289 [DEBUG] [o.b.z.i.protocol.SerialMessage:109 ]- NODE 15: Creating empty message of class = SendData (0x13), type = Request (0x00)
2015-12-30 09:36:03.293 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:242 ]- NODE 15: Node advancer - queued packet. Queue length is 1
2015-12-30 09:36:08.275 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:1099]- NODE 15: Stage PING. Initialisation retry timer triggered. Increased to 10000
2015-12-30 09:36:08.276 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:269 ]- NODE 15: Node advancer - PING: queue length(0), free to send(false)
2015-12-30 09:36:08.277 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:1131]- NODE 15: Initialisation retry timer started 10000
2015-12-30 09:36:08.278 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:335 ]- NODE 15: Node advancer: loop - PING try 1: stageAdvanced(false)
2015-12-30 09:36:08.279 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:419 ]- NODE 15: Node advancer: PING - send NoOperation
2015-12-30 09:36:08.280 [DEBUG] [c.ZWaveNoOperationCommandClass:72  ]- NODE 15: Creating new message for command No Operation
2015-12-30 09:36:08.281 [DEBUG] [o.b.z.i.protocol.SerialMessage:109 ]- NODE 15: Creating empty message of class = SendData (0x13), type = Request (0x00)
2015-12-30 09:36:08.284 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:242 ]- NODE 15: Node advancer - queued packet. Queue length is 1
2015-12-30 09:36:16.027 [DEBUG] [WaveController$ZWaveSendThread:1268]- NODE 15: Sending REQUEST Message = 01 08 00 13 0F 01 00 25 03 CC
2015-12-30 09:36:16.049 [DEBUG] [b.z.i.p.s.SendDataMessageClass:38  ]- NODE 15: Sent Data successfully placed on stack.
2015-12-30 09:36:18.278 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:1099]- NODE 15: Stage PING. Initialisation retry timer triggered. Increased to 20000
2015-12-30 09:36:18.278 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:269 ]- NODE 15: Node advancer - PING: queue length(0), free to send(false)
2015-12-30 09:36:18.279 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:1131]- NODE 15: Initialisation retry timer started 20000
2015-12-30 09:36:18.280 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:335 ]- NODE 15: Node advancer: loop - PING try 2: stageAdvanced(false)
2015-12-30 09:36:18.280 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:419 ]- NODE 15: Node advancer: PING - send NoOperation
2015-12-30 09:36:18.281 [DEBUG] [c.ZWaveNoOperationCommandClass:72  ]- NODE 15: Creating new message for command No Operation
2015-12-30 09:36:18.282 [DEBUG] [o.b.z.i.protocol.SerialMessage:109 ]- NODE 15: Creating empty message of class = SendData (0x13), type = Request (0x00)
2015-12-30 09:36:18.284 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:242 ]- NODE 15: Node advancer - queued packet. Queue length is 1
2015-12-30 09:36:20.254 [DEBUG] [b.z.i.p.s.SendDataMessageClass:74  ]- NODE 15: SendData Request. CallBack ID = 3, Status = Transmission complete, no ACK received(1)
2015-12-30 09:36:20.256 [ERROR] [b.z.i.p.s.SendDataMessageClass:158 ]- NODE 15: Got an error while sending data. Resending message.
2015-12-30 09:36:20.261 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:1013]- NODE 15: Node advancer - PING: Transaction complete (SendData:Request) success(false)
2015-12-30 09:36:20.263 [DEBUG] [WaveController$ZWaveSendThread:1327]- NODE 15: Response processed after 4235ms/4235ms.
2015-12-30 09:36:20.267 [DEBUG] [WaveController$ZWaveSendThread:1268]- NODE 15: Sending REQUEST Message = 01 08 00 13 0F 01 00 25 10 DF
2015-12-30 09:36:20.290 [DEBUG] [b.z.i.p.s.SendDataMessageClass:38  ]- NODE 15: Sent Data successfully placed on stack.
2015-12-30 09:36:24.386 [DEBUG] [b.z.i.p.s.SendDataMessageClass:74  ]- NODE 15: SendData Request. CallBack ID = 16, Status = Transmission complete, no ACK received(1)
2015-12-30 09:36:24.387 [ERROR] [b.z.i.p.s.SendDataMessageClass:158 ]- NODE 15: Got an error while sending data. Resending message.
2015-12-30 09:36:24.395 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:1013]- NODE 15: Node advancer - PING: Transaction complete (SendData:Request) success(false)
2015-12-30 09:36:24.396 [DEBUG] [WaveController$ZWaveSendThread:1327]- NODE 15: Response processed after 4128ms/4235ms.
2015-12-30 09:36:24.400 [DEBUG] [WaveController$ZWaveSendThread:1268]- NODE 15: Sending REQUEST Message = 01 08 00 13 0F 01 00 25 11 DE
2015-12-30 09:36:24.423 [DEBUG] [b.z.i.p.s.SendDataMessageClass:38  ]- NODE 15: Sent Data successfully placed on stack.
2015-12-30 09:36:28.549 [DEBUG] [b.z.i.p.s.SendDataMessageClass:74  ]- NODE 15: SendData Request. CallBack ID = 17, Status = Transmission complete, no ACK received(1)
2015-12-30 09:36:28.550 [DEBUG] [.z.internal.protocol.ZWaveNode:239 ]- NODE 15: Node is DEAD.
2015-12-30 09:36:28.553 [DEBUG] [.z.internal.protocol.ZWaveNode:249 ]- NODE 15: Initialisation incomplete, not signalling state change.
2015-12-30 09:36:28.554 [ERROR] [b.z.i.p.s.SendDataMessageClass:141 ]- NODE 15: Node is DEAD. Dropping message.
2015-12-30 09:36:28.557 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:1013]- NODE 15: Node advancer - PING: Transaction complete (SendData:Request) success(false)
2015-12-30 09:36:28.558 [DEBUG] [WaveController$ZWaveSendThread:1327]- NODE 15: Response processed after 4158ms/4235ms.
2015-12-30 09:36:37.298 [DEBUG] [WaveController$ZWaveSendThread:1268]- NODE 15: Sending REQUEST Message = 01 08 00 13 0F 01 00 25 08 C7
2015-12-30 09:36:37.317 [DEBUG] [b.z.i.p.s.SendDataMessageClass:38  ]- NODE 15: Sent Data successfully placed on stack.
2015-12-30 09:36:38.279 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:1099]- NODE 15: Stage PING. Initialisation retry timer triggered. Increased to 40000
2015-12-30 09:36:38.280 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:269 ]- NODE 15: Node advancer - PING: queue length(0), free to send(false)
2015-12-30 09:36:38.281 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:1131]- NODE 15: Initialisation retry timer started 40000
2015-12-30 09:36:38.282 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:335 ]- NODE 15: Node advancer: loop - PING try 3: stageAdvanced(false)
2015-12-30 09:36:38.283 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:419 ]- NODE 15: Node advancer: PING - send NoOperation
2015-12-30 09:36:38.284 [DEBUG] [c.ZWaveNoOperationCommandClass:72  ]- NODE 15: Creating new message for command No Operation
2015-12-30 09:36:38.285 [DEBUG] [o.b.z.i.protocol.SerialMessage:109 ]- NODE 15: Creating empty message of class = SendData (0x13), type = Request (0x00)
2015-12-30 09:36:38.288 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:242 ]- NODE 15: Node advancer - queued packet. Queue length is 1
2015-12-30 09:36:41.390 [DEBUG] [b.z.i.p.s.SendDataMessageClass:74  ]- NODE 15: SendData Request. CallBack ID = 8, Status = Transmission complete, no ACK received(1)
2015-12-30 09:36:41.394 [ERROR] [b.z.i.p.s.SendDataMessageClass:141 ]- NODE 15: Node is DEAD. Dropping message.
2015-12-30 09:36:41.422 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:1013]- NODE 15: Node advancer - PING: Transaction complete (SendData:Request) success(false)
2015-12-30 09:36:41.423 [DEBUG] [WaveController$ZWaveSendThread:1327]- NODE 15: Response processed after 4124ms/4235ms.
2015-12-30 09:36:45.799 [DEBUG] [WaveController$ZWaveSendThread:1268]- NODE 15: Sending REQUEST Message = 01 08 00 13 0F 01 00 25 0D C2
2015-12-30 09:36:45.817 [DEBUG] [b.z.i.p.s.SendDataMessageClass:38  ]- NODE 15: Sent Data successfully placed on stack.
2015-12-30 09:36:49.919 [DEBUG] [b.z.i.p.s.SendDataMessageClass:74  ]- NODE 15: SendData Request. CallBack ID = 13, Status = Transmission complete, no ACK received(1)
2015-12-30 09:36:49.920 [ERROR] [b.z.i.p.s.SendDataMessageClass:141 ]- NODE 15: Node is DEAD. Dropping message.
2015-12-30 09:36:49.923 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:1013]- NODE 15: Node advancer - PING: Transaction complete (SendData:Request) success(false)
2015-12-30 09:36:49.924 [DEBUG] [WaveController$ZWaveSendThread:1327]- NODE 15: Response processed after 4125ms/4235ms.
2015-12-30 09:36:54.200 [DEBUG] [WaveController$ZWaveSendThread:1268]- NODE 15: Sending REQUEST Message = 01 08 00 13 0F 01 00 25 31 FE
2015-12-30 09:36:54.220 [DEBUG] [b.z.i.p.s.SendDataMessageClass:38  ]- NODE 15: Sent Data successfully placed on stack.
2015-12-30 09:36:58.319 [DEBUG] [b.z.i.p.s.SendDataMessageClass:74  ]- NODE 15: SendData Request. CallBack ID = 49, Status = Transmission complete, no ACK received(1)
2015-12-30 09:36:58.320 [ERROR] [b.z.i.p.s.SendDataMessageClass:141 ]- NODE 15: Node is DEAD. Dropping message.
2015-12-30 09:36:58.323 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:1013]- NODE 15: Node advancer - PING: Transaction complete (SendData:Request) success(false)
2015-12-30 09:36:58.324 [DEBUG] [WaveController$ZWaveSendThread:1327]- NODE 15: Response processed after 4124ms/4235ms.
2015-12-30 09:37:18.282 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:1099]- NODE 15: Stage PING. Initialisation retry timer triggered. Increased to 80000
2015-12-30 09:37:18.282 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:269 ]- NODE 15: Node advancer - PING: queue length(0), free to send(false)
2015-12-30 09:37:18.283 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:1131]- NODE 15: Initialisation retry timer started 80000
2015-12-30 09:37:18.284 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:335 ]- NODE 15: Node advancer: loop - PING try 4: stageAdvanced(false)
2015-12-30 09:37:18.285 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:419 ]- NODE 15: Node advancer: PING - send NoOperation
2015-12-30 09:37:18.286 [DEBUG] [c.ZWaveNoOperationCommandClass:72  ]- NODE 15: Creating new message for command No Operation
2015-12-30 09:37:18.287 [DEBUG] [o.b.z.i.protocol.SerialMessage:109 ]- NODE 15: Creating empty message of class = SendData (0x13), type = Request (0x00)
2015-12-30 09:37:18.290 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:242 ]- NODE 15: Node advancer - queued packet. Queue length is 1
2015-12-30 09:37:22.328 [DEBUG] [WaveController$ZWaveSendThread:1268]- NODE 15: Sending REQUEST Message = 01 08 00 13 0F 01 00 25 33 FC
2015-12-30 09:37:22.346 [DEBUG] [b.z.i.p.s.SendDataMessageClass:38  ]- NODE 15: Sent Data successfully placed on stack.
2015-12-30 09:37:26.446 [DEBUG] [b.z.i.p.s.SendDataMessageClass:74  ]- NODE 15: SendData Request. CallBack ID = 51, Status = Transmission complete, no ACK received(1)
2015-12-30 09:37:26.446 [ERROR] [b.z.i.p.s.SendDataMessageClass:141 ]- NODE 15: Node is DEAD. Dropping message.
2015-12-30 09:37:26.448 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:1013]- NODE 15: Node advancer - PING: Transaction complete (SendData:Request) success(false)
2015-12-30 09:37:26.449 [DEBUG] [WaveController$ZWaveSendThread:1327]- NODE 15: Response processed after 4120ms/4235ms.
2015-12-30 09:38:38.283 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:1099]- NODE 15: Stage PING. Initialisation retry timer triggered. Increased to 160000
2015-12-30 09:38:38.284 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:269 ]- NODE 15: Node advancer - PING: queue length(0), free to send(false)
2015-12-30 09:38:38.285 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:1131]- NODE 15: Initialisation retry timer started 160000
2015-12-30 09:38:38.286 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:335 ]- NODE 15: Node advancer: loop - PING try 5: stageAdvanced(false)
2015-12-30 09:38:38.286 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:419 ]- NODE 15: Node advancer: PING - send NoOperation
2015-12-30 09:38:38.287 [DEBUG] [c.ZWaveNoOperationCommandClass:72  ]- NODE 15: Creating new message for command No Operation
2015-12-30 09:38:38.288 [DEBUG] [o.b.z.i.protocol.SerialMessage:109 ]- NODE 15: Creating empty message of class = SendData (0x13), type = Request (0x00)
2015-12-30 09:38:38.290 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:242 ]- NODE 15: Node advancer - queued packet. Queue length is 1
2015-12-30 09:38:42.323 [DEBUG] [WaveController$ZWaveSendThread:1268]- NODE 15: Sending REQUEST Message = 01 08 00 13 0F 01 00 25 36 F9
2015-12-30 09:38:42.340 [DEBUG] [b.z.i.p.s.SendDataMessageClass:38  ]- NODE 15: Sent Data successfully placed on stack.
2015-12-30 09:38:46.500 [DEBUG] [b.z.i.p.s.SendDataMessageClass:74  ]- NODE 15: SendData Request. CallBack ID = 54, Status = Transmission complete, no ACK received(1)
2015-12-30 09:38:46.501 [ERROR] [b.z.i.p.s.SendDataMessageClass:141 ]- NODE 15: Node is DEAD. Dropping message.
2015-12-30 09:38:46.503 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:1013]- NODE 15: Node advancer - PING: Transaction complete (SendData:Request) success(false)
2015-12-30 09:38:46.504 [DEBUG] [WaveController$ZWaveSendThread:1327]- NODE 15: Response processed after 4180ms/4235ms.
2015-12-30 09:41:18.285 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:1099]- NODE 15: Stage PING. Initialisation retry timer triggered. Increased to 320000
2015-12-30 09:41:18.286 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:269 ]- NODE 15: Node advancer - PING: queue length(0), free to send(false)
2015-12-30 09:41:18.287 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:1131]- NODE 15: Initialisation retry timer started 320000
2015-12-30 09:41:18.288 [ERROR] [z.i.p.i.ZWaveNodeStageAdvancer:316 ]- NODE 15: Node advancer: Retries exceeded at PING
2015-12-30 09:41:18.289 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:329 ]- NODE 15: Retry timout: Can't advance
2015-12-30 09:44:06.226 [DEBUG] [z.internal.ZWaveNetworkMonitor:341 ]- NODE 15: Sending periodic PING.
2015-12-30 09:44:06.227 [DEBUG] [c.ZWaveNoOperationCommandClass:72  ]- NODE 15: Creating new message for command No Operation
2015-12-30 09:44:06.229 [DEBUG] [o.b.z.i.protocol.SerialMessage:109 ]- NODE 15: Creating empty message of class = SendData (0x13), type = Request (0x00)
2015-12-30 09:44:06.235 [DEBUG] [WaveController$ZWaveSendThread:1268]- NODE 15: Sending REQUEST Message = 01 08 00 13 0F 01 00 25 3A F5
2015-12-30 09:44:06.252 [DEBUG] [b.z.i.p.s.SendDataMessageClass:38  ]- NODE 15: Sent Data successfully placed on stack.
2015-12-30 09:44:10.381 [DEBUG] [b.z.i.p.s.SendDataMessageClass:74  ]- NODE 15: SendData Request. CallBack ID = 58, Status = Transmission complete, no ACK received(1)
2015-12-30 09:44:10.382 [ERROR] [b.z.i.p.s.SendDataMessageClass:141 ]- NODE 15: Node is DEAD. Dropping message.
2015-12-30 09:44:10.383 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:1013]- NODE 15: Node advancer - PING: Transaction complete (SendData:Request) success(false)
2015-12-30 09:44:10.384 [DEBUG] [WaveController$ZWaveSendThread:1327]- NODE 15: Response processed after 4149ms/4235ms.
2015-12-30 09:46:38.287 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:1099]- NODE 15: Stage PING. Initialisation retry timer triggered. Increased to 640000
2015-12-30 09:46:38.288 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:269 ]- NODE 15: Node advancer - PING: queue length(0), free to send(true)
2015-12-30 09:46:38.289 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:1131]- NODE 15: Initialisation retry timer started 640000
2015-12-30 09:46:38.290 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:335 ]- NODE 15: Node advancer: loop - PING try 1: stageAdvanced(false)
2015-12-30 09:46:38.291 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:419 ]- NODE 15: Node advancer: PING - send NoOperation
2015-12-30 09:46:38.292 [DEBUG] [c.ZWaveNoOperationCommandClass:72  ]- NODE 15: Creating new message for command No Operation
2015-12-30 09:46:38.293 [DEBUG] [o.b.z.i.protocol.SerialMessage:109 ]- NODE 15: Creating empty message of class = SendData (0x13), type = Request (0x00)
2015-12-30 09:46:38.296 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:242 ]- NODE 15: Node advancer - queued packet. Queue length is 1
2015-12-30 09:46:42.288 [DEBUG] [WaveController$ZWaveSendThread:1268]- NODE 15: Sending REQUEST Message = 01 08 00 13 0F 01 00 25 3D F2
2015-12-30 09:46:42.304 [DEBUG] [b.z.i.p.s.SendDataMessageClass:38  ]- NODE 15: Sent Data successfully placed on stack.
2015-12-30 09:46:46.421 [DEBUG] [b.z.i.p.s.SendDataMessageClass:74  ]- NODE 15: SendData Request. CallBack ID = 61, Status = Transmission complete, no ACK received(1)
2015-12-30 09:46:46.422 [ERROR] [b.z.i.p.s.SendDataMessageClass:141 ]- NODE 15: Node is DEAD. Dropping message.
2015-12-30 09:46:46.423 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:1013]- NODE 15: Node advancer - PING: Transaction complete (SendData:Request) success(false)
2015-12-30 09:46:46.424 [DEBUG] [WaveController$ZWaveSendThread:1327]- NODE 15: Response processed after 4136ms/4235ms.
2015-12-30 09:51:41.286 [DEBUG] [z.internal.ZWaveNetworkMonitor:341 ]- NODE 15: Sending periodic PING.
2015-12-30 09:51:41.287 [DEBUG] [c.ZWaveNoOperationCommandClass:72  ]- NODE 15: Creating new message for command No Operation
2015-12-30 09:51:41.289 [DEBUG] [o.b.z.i.protocol.SerialMessage:109 ]- NODE 15: Creating empty message of class = SendData (0x13), type = Request (0x00)
2015-12-30 09:51:41.294 [DEBUG] [WaveController$ZWaveSendThread:1268]- NODE 15: Sending REQUEST Message = 01 08 00 13 0F 01 00 25 4B 84
2015-12-30 09:51:41.312 [DEBUG] [b.z.i.p.s.SendDataMessageClass:38  ]- NODE 15: Sent Data successfully placed on stack.
2015-12-30 09:51:45.441 [DEBUG] [b.z.i.p.s.SendDataMessageClass:74  ]- NODE 15: SendData Request. CallBack ID = 75, Status = Transmission complete, no ACK received(1)
2015-12-30 09:51:45.442 [ERROR] [b.z.i.p.s.SendDataMessageClass:141 ]- NODE 15: Node is DEAD. Dropping message.
2015-12-30 09:51:45.445 [DEBUG] [z.i.p.i.ZWaveNodeStageAdvancer:1013]- NODE 15: Node advancer - PING: Transaction complete (SendData:Request) success(false)
2015-12-30 09:51:45.446 [DEBUG] [WaveController$ZWaveSendThread:1327]- NODE 15: Response processed after 4151ms/4235ms.

The device is not responding to any requests. Either it’s too far from the controller, or it’s powered down, or something that it stopping it communicating back to the controller…

Thanks Chris.

Any ideas what else could be stopping it? It is the two first nodes I’ve added upstairs, but the other (that is located 2 meters away) is working. Under “neighbors” that one is connected to two nodes, but not the controller. This particular “node 15” only lists the controller among it’s neighbors - but I don’t know if that is an indication of anything, or if I should take another approach in troubleshooting this…

/Johan