Can't install openHABian (black screen)

Total noob here…

I flashed openHABian to an empty FAT32 16GB SD Card, plugged it into my raspberry pi 3, plugged in the keyboard, plugged in the mouse, plugged in HDMI cable, plugged in Ethernet Cable and connected the power.

But nothing happens, black screen. A red LED on the pi is shining, but thats it.

Do I just wait for 15-45 minutes?

The raspberry is working, because I previously installed a regular raspbian on it (and deleted it before flashing openHABian).

EDIT: If someone has a similar problem, either your pi is defect (it’s unlikely, but that was the case for me) or, which is more likely, you messed up our SD formatting.

Wait approximately 15-45 minutes for openHABian to do its magic

nah, turns out my pi was broken

Are you 100% sure? I had the same issue in past. If I remember correctly I had an issue with the HDMI beeing connected or not. Something with it beeing connected when you first start the pi or not.

Try to flash your sd again and connect the hdmi before you start the pi/installation.

thanks, but I am pretty sure my pi is broken. I flashed the SD multiple times (full overwrite) but it wouldn’t boot up either with NOOBS nor with openhabian. I also tried every possible combination of plugging in HDMI and other cables.

Also, only the red LED on the pi was on, no other LED was blinking.

After I received a new pi, it worked instantly with the same SD.

My best assumption is that I broke the chip when I placed heatsinks on the pi (by pressing too hard). Or I got unlucky and got a “montags modell”* :slight_smile:

*German expression for something that was poorly assembled on a Monday, but is otherwise a decent product