Can't see MQTT Binding (or legacy bindings)

Hi, I still am new to openHAB, I have set it up on a x64 release of Debian Jessie.
The main purpose of this is to turn on and off relays with an arduino. I have already set up mosquito and I can turn the relays on and off with a command. So far all is ok except I can’t seem to see the MQTT Binding or Legacy 1.X ones for that matter. Config > System > Add on management > Include Legacy 1.X bindings is selected.

Does anyone have any suggestions?


Try toggling them off and on again

Try rebooting

Try stopping OH and deleting /var/lib/openhab2/cache and /var/lib/openhab2/tmp then restart OH. Then you will need to remake all the settings. After resetting the legacy and remote repository setting see if it shows up.

In the hope of reducing confusion:

Legacy bindings are ones that have been obsoleted by newer bindings. The MQTT binding is not a legacy binding. Please see for more information.