Can't ssh into openhabian on RPi3

Trying to SSH into a RPi3 with openHABian v1.4 per these instructions:

After flashing the image and inserting the SD card into the RPi, I am able to get to a screen that requests the login info. I don’t have a keyboard right now so I’d like to SSH into the unit connected to my windows 7 PC, but I have been unsuccessful so far.

According to ipconfig the RPi’s IP is, but putty gives me a “Network Error: Connection Refused” when I try to connect on port 22. Any idea what might be going on?

that’s an IP that is auto allocated whenever the network interface can’t obtain an IP from the DHCP server
either fix your DHCP configuration on your LAN or set a static IP on your rPi3 host

I tried setting a static IP on my interface where the rPi3 is connected, but connection is still refused

DHCP is enabled for the LAN port on Windows, any hints as to what I can check to figure out what the issue is?

I guess you had a keyboard connected to get the ip…

So, did you already try to ping another ip address from your Raspberry Pi?
As 169.254.x.x is an APIPA address, I doubt that your RPi is connected to the LAN correctly. Maybe your ethernet cable is broken. But it’s also possible that the sd card image is broken.

Make sure ssh is enabled. Put your sd card in the windows pc and place a file called ssh without file ending to the boot partition.

Did you connect the pi to the router or your pc?
When you connect it to the router it should get an IP. Use adafruits rpi finder to get the IP.

When you connect it to the pc you need to set up a DHCP server at the interface.

You also can set up the WLAN connection by placing a file called wpa_supplicant.conf to the boot partition. Adjust the country code and login data.

ctrl_interface=DIR=/var/run/wpa_supplicant GROUP=netdev

	ssid="Netzwerk Name"
	psk="WLAN Passwort"