COMMUNICATION_ERROR Could not connect to server

Tado communication is not working anymore, it just stopped working today, when I changed the router at home and reset wifi settings. I get error “Could not connect to server due to Error calling”. Tried delete all things, uninstall binding, delete home from tado, create new tado account, installing from beginning everything and anyway I get same error. Things file from example:
Bridge tado:home:demo [ username="", password="***" ]

What could have gone wrong? Thanks in advance!

Welcome to the community! Sorry to hear you’re having trouble.

The first thing I would tried is to put openHAB back on your old router/settings to determine if that was the issue. Unfortunately, you’ve changed a lot of other things, which makes troubleshooting much more difficult.

Without knowing anything about your router, I would guess that the new one is blocking communication with Tado. I don’t know how or why that would be the case, but that’s the first place I’d look since nothing had changed with openHAB.