Config files on Synology package

Hi, I am new to openHAB.
I tried to find a response to my problem on the community, but could not find a solution.
I was able to install the openHAB package ( from the GitHub repository. It seems to run correctly under DSM (DSM 6.2.2-24922 Update 3).
I followed the instructions to set up location of config files and selected Public/openHAB directory (the shared directory was created before install).
I was able to access the start page and downloarded the standard interface.
All seems to work fine, was able to add bindings, things, and go through the tutorials.
However when i tried to edit config files, i could not find them in Public/openHAB/ directory.
the configurations files are in Volume1/@appstore/openHAB/ directory.
expected in the
Why are they not located as instructed in Public/openHAB/ directory?

I uninstalled the package and reinstalled it requesting config files to be places under SmartHome/openHAB/ shared directory. Same problem no config files placed there.

I was able to access the config directories at Volume1/@appstore/openHAB/ through WinSCP and create default.item and default.sitemap following the tutorial instructions.
they seem to work.

I added another binding (Chamberlin MyQ) and tried to edit the /myq.cfg file. however when i try to save the file via WinSCP, i get a “Permission Denied” error which prevents me to save my edits.
What I am doing wrong?

Is there an easier way to access/edit config files than use WinSCP or Putty?

thank you

Can someone please help with this problem?
i cant seem to find a way to edit config files in Volume1/@appstore/openHAB/