Configuration/items not available openHAB 2


I have lost the option to go to configuration/items via PaperUI > Configuration > Items
I can see:

I did try to change System > Item Linking > Simple mode on and off, but it is currently off (Not in Simple mode) and I still cant get the items page to appear. I have tried to manually go to http://IPAddress:8080/ui/index.html#/configuration/items but this will not load either.

Is there a way to get items to reappear?


try to restart openhab first.

I did restart the Pi (running on a pi btw) and have done so between switching the simple mode on or off several times. It is very odd. It was there then not.

Also I just noticed a tab open in a different window of chrome that shows the items, weird thing is this functions and shows up even after the reboots and shows new things I have found and added via the other tab in chrome. However I dont want to close this as I have tried a different browser on another PC that didn’t have the items!

OK Fixed!

Used Habmin to change the switch for simple or not and saved. Went into Paper UI and it now appears.

so it seems that for me paper UI does not have the ability to turn simple on after turning it off.

I now have a problem where Habmin does not display correctly on chrome on windows.