Console access issues in M5

It appears that zulu was gone through the update / clean operation.

Since I’m using zram, I can’t purge openhab2 as the folders are now mount points! This may be something to take care off in the uninstaller.

After having reinstalled openHAB I now always have to enter the password of the openhab user when launching openhab-cli console. How can this be solved?

There is an option in openHABian to disable zram. Perhaps that could help, re-enabling after things are stable again.

Did you already get an answer? I’ve the same issue.

As far as I can tell, this is expected behavior with the new version of Karaf. It should have been documented.

How did you solve it in the first place ?
This is how to use SSH keys for it.

Didn’t have to solve it, it just works without a password with the openhab-cli console command. With ssh port 8101 you’ll need a password.

The new Karaf version in 2.5 Milestone 5 no longer works that way by default It requires a password be entered.