Control screen paper ui only show things split second

have openhab2 installed with mysensor binding

i see the mysenor binding, it online
i see the things, ther configured and online

but if i go to the control screen. its empty, after a few seconds it shows all my things and there values
but 1 second later the screen is blank again

reload button doesnt do nothing
only changing from menu and then back to control. and the same thing again, a split second

no error in openhab.log

Well, thank you, I have the same issue. I opened an issue that was immediately closed because I was supposed to be alone with that problem.

I installed last snapshot (480) and now control panel in Paper UI is working again for me.

Still happens to me in build #550 and before in Beta4

mine is completely blank. any idea why that might be. I added a few “things” and they show online.

Edit: I figured out my issue. Going changing to “Simple Mode” enabled under system.

Do you by chance have “Location” configured in any of your things? I have experienced a graphical weirdness when I have more than one tab at the top of the control view, which happens when you configure more than one location. One weird thing it was doing was going back to a previous tab when I tried to scroll on a new tab! The controls that needed to be scrolled to were unusable. This was on mobile Chrome, can’t remember if it was happening on desktop.

I also saw issues on my 4K desktop monitor where it would not display at least part of the view when I had Chrome maximized.

I had a couple of items showing when I first installed openhab2, after making a lot of changes I now also see empty control panel. Switching to simple mode did not help.

Any other ideas?

I just got hit with this bug too. Everything was working fine even with locations but today it’s just blank. I tried in different browers and have restarted but no luck.

Just to update on this, I fixed my problem and it was a “bad” thing. When the control page load it tries to load all the things and in my case

This thing was failing to respond and just hung the client so it never finished. This is a bug somewhere but my solution was just to remove this thing. I’m guessing because it wasn’t complete (didn’t have channels) is what caused this but I’m not sure. If you’re having this issue check the dev tools in the browser for a failing request to hint at what thing might be the problem.

I got hit with empty Paper UI Control after upgrading to 2.1.0-SNAPSHOT Build #858
Did not touch my sitemap.