CT100 thermostat via zwave can not change either Setpoint

I just moved my OH 1.9 to OH 2.4 (started from scratch) and I copied in my ct100 items and when I change the setpoint it changes right back almost right away

Number HVAC_HeatSetPoint “House Heating [%.0f F]” (gHVAC) {channel = “zwave:device:e4e509d7:node2:thermostat_setpoint_heating” }

Setpoint item=HVAC_HeatSetPoint minValue=60 maxValue=80 step=1

I am using the 2.4 zwave binding

I have the region set in PaperUI : Configuration : System

What else am I missing?

If I make changes on the thermostat directly I do see the changes right away


Hi Thomas,
Please use the code fences when posting on the forum

Put the autoupdate option to false.
I also believe that the zWave 2.4 uses the UoM so you need to use Number:Temperature and [%.0f °F]

Have you tried:

Number:Temperature HVAC_HeatSetPoint “House Heating [%.0f °F]” (gHVAC) {channel = “zwave:device:e4e509d7:node2:thermostat_setpoint_heating”, autoupdate="false" }

Confirming this solution worked for me. With many thanks.