Danalock V3-BTZE - secure inclusion not working

am just new changing my smart-home from IP-Symcon to openhab and struggeling with some Z-Wave problems.
I have a door entry z-wave module Danalock V3-BTZE. I have tried to include the device in openhab, but failed with the security class.
The device gets initialised, but not working as security class is not working.

I resetted the Z-Wave stick als also used a second one, but still the same.

I am running out of ideas what I can do - so maybe someone has a good tip how to solce this.

A quick look into the z-wave binding log look like:

Secure inclusion must be done through the binding (don’t remove the controller from the server and use the inclusion button on zwave controllers equipped with a battery)
Secure inclusion must be finished within 15 seconds after you started inclusion
Secure inclusion only works if the device is factory resetted after unsuccessful inclusion attempts

For more hints use the search function, please.

1 Like

Thanks for you tips - it was quite a hassle to get the security class imported - but after several tries it worked in the end!

Thanks for the help

1 Like