Danfoss LC13 - no data after OH2 upgrade

Any idea why my LC13 thermostat does not send any battery data / send-receive setpoints anymore…

The debug log says:

2017-09-04 23:28:20.695 [DEBUG] [alization.ZWaveNodeInitStageAdvancer] - NODE 32: Starting initialisation from DONE
2017-09-04 23:28:20.697 [DEBUG] [commandclass.ZWaveWakeUpCommandClass] - NODE 32: Went to sleep
2017-09-04 23:28:20.697 [DEBUG] [commandclass.ZWaveWakeUpCommandClass] - NODE 32: Is sleeping
2017-09-04 23:28:20.698 [DEBUG] [ocol.ZWaveController$ZWaveSendThread] - NODE 32: Response processed after 24ms/4946ms.
2017-09-04 23:28:21.680 [DEBUG] [essage.ApplicationUpdateMessageClass] - NODE 32: Application update request. Node information received.
2017-09-04 23:28:21.680 [DEBUG] [alization.ZWaveNodeInitStageAdvancer] - NODE 32: Starting initialisation from DONE
2017-09-04 23:28:21.681 [DEBUG] [essage.ApplicationUpdateMessageClass] - NODE 32: Application update request. Requesting node state.
2017-09-04 23:28:21.682 [DEBUG] [commandclass.ZWaveWakeUpCommandClass] - NODE 32: Is awake with 0 messages in the wake-up queue.
2017-09-04 23:28:22.683 [DEBUG] [commandclass.ZWaveWakeUpCommandClass] - NODE 32: No more messages, go back to sleep
2017-09-04 23:28:22.684 [DEBUG] [commandclass.ZWaveWakeUpCommandClass] - NODE 32: Creating new message for application command WAKE_UP_NO_MORE_INFORMATION
2017-09-04 23:28:22.686 [DEBUG] [ing.zwave.handler.ZWaveSerialHandler] - NODE 32: Sending REQUEST Message = 01 09 00 13 20 02 84 08 25 83 ED
2017-09-04 23:28:22.692 [DEBUG] [l.serialmessage.SendDataMessageClass] - NODE 32: Sent Data successfully placed on stack.
2017-09-04 23:28:22.707 [DEBUG] [l.serialmessage.SendDataMessageClass] - NODE 32: SendData Request. CallBack ID = 131, Status = Transmission complete and ACK received(0)
2017-09-04 23:28:22.708 [DEBUG] [alization.ZWaveNodeInitStageAdvancer] - NODE 32: Starting initialisation from DONE
2017-09-04 23:28:22.710 [DEBUG] [commandclass.ZWaveWakeUpCommandClass] - NODE 32: Went to sleep
2017-09-04 23:28:22.710 [DEBUG] [commandclass.ZWaveWakeUpCommandClass] - NODE 32: Is sleeping
2017-09-04 23:28:22.711 [DEBUG] [ocol.ZWaveController$ZWaveSendThread] - NODE 32: Response processed after 25ms/4946ms.
2017-09-04 23:28:23.551 [DEBUG] [essage.ApplicationUpdateMessageClass] - NODE 32: Application update request. Node information received.
2017-09-04 23:28:23.551 [DEBUG] [alization.ZWaveNodeInitStageAdvancer] - NODE 32: Starting initialisation from DONE
2017-09-04 23:28:23.552 [DEBUG] [essage.ApplicationUpdateMessageClass] - NODE 32: Application update request. Requesting node state.
2017-09-04 23:28:23.553 [DEBUG] [commandclass.ZWaveWakeUpCommandClass] - NODE 32: Is awake with 0 messages in the wake-up queue.
2017-09-04 23:28:24.554 [DEBUG] [commandclass.ZWaveWakeUpCommandClass] - NODE 32: No more messages, go back to sleep
2017-09-04 23:28:24.555 [DEBUG] [commandclass.ZWaveWakeUpCommandClass] - NODE 32: Creating new message for application command WAKE_UP_NO_MORE_INFORMATION
2017-09-04 23:28:24.561 [DEBUG] [ing.zwave.handler.ZWaveSerialHandler] - NODE 32: Sending REQUEST Message = 01 09 00 13 20 02 84 08 25 84 EA
2017-09-04 23:28:24.567 [DEBUG] [l.serialmessage.SendDataMessageClass] - NODE 32: Sent Data successfully placed on stack.
2017-09-04 23:28:24.582 [DEBUG] [l.serialmessage.SendDataMessageClass] - NODE 32: SendData Request. CallBack ID = 132, Status = Transmission complete and ACK received(0)
2017-09-04 23:28:24.582 [DEBUG] [alization.ZWaveNodeInitStageAdvancer] - NODE 32: Starting initialisation from DONE
2017-09-04 23:28:24.585 [DEBUG] [commandclass.ZWaveWakeUpCommandClass] - NODE 32: Went to sleep
2017-09-04 23:28:24.585 [DEBUG] [commandclass.ZWaveWakeUpCommandClass] - NODE 32: Is sleeping
2017-09-04 23:28:24.585 [DEBUG] [ocol.ZWaveController$ZWaveSendThread] - NODE 32: Response processed after 24ms/4946ms.
2017-09-04 23:28:27.280 [DEBUG] [ssage.ApplicationCommandMessageClass] - NODE 32: Transaction not completed: node address inconsistent. lastSent=32, incoming=255
2017-09-04 23:28:28.280 [DEBUG] [ssage.ApplicationCommandMessageClass] - NODE 32: Transaction not completed: node address inconsistent. lastSent=32, incoming=255
2017-09-04 23:28:28.360 [DEBUG] [ding.zwave.handler.ZWaveThingHandler] - NODE 32: Command received zwave:device:f7e2c745:node32:thermostat_setpoint_heating --> 10
2017-09-04 23:28:28.360 [DEBUG] [ding.zwave.handler.ZWaveThingHandler] - NODE 32: Command for unknown channel zwave:device:f7e2c745:node32:thermostat_setpoint_heating with DecimalType
2017-09-04 23:28:29.279 [DEBUG] [ssage.ApplicationCommandMessageClass] - NODE 32: Transaction not completed: node address inconsistent. lastSent=32, incoming=255
2017-09-04 23:28:29.743 [DEBUG] [ssage.ApplicationCommandMessageClass] - NODE 32: Transaction not completed: node address inconsistent. lastSent=32, incoming=255
2017-09-04 23:28:29.863 [DEBUG] [ssage.ApplicationCommandMessageClass] - NODE 32: Transaction not completed: node address inconsistent. lastSent=32, incoming=255
2017-09-04 23:28:29.879 [DEBUG] [ssage.ApplicationCommandMessageClass] - NODE 32: Transaction not completed: node address inconsistent. lastSent=32, incoming=255
2017-09-04 23:28:30.070 [DEBUG] [essage.ApplicationUpdateMessageClass] - NODE 32: Application update request. Node information received.
2017-09-04 23:28:30.071 [DEBUG] [alization.ZWaveNodeInitStageAdvancer] - NODE 32: Starting initialisation from DONE
2017-09-04 23:28:30.071 [DEBUG] [essage.ApplicationUpdateMessageClass] - NODE 32: Application update request. Requesting node state.
2017-09-04 23:28:30.072 [DEBUG] [commandclass.ZWaveWakeUpCommandClass] - NODE 32: Is awake with 0 messages in the wake-up queue.
2017-09-04 23:28:30.278 [DEBUG] [ssage.ApplicationCommandMessageClass] - NODE 32: Transaction not completed: node address inconsistent. lastSent=32, incoming=255
2017-09-04 23:28:31.073 [DEBUG] [commandclass.ZWaveWakeUpCommandClass] - NODE 32: No more messages, go back to sleep
2017-09-04 23:28:31.073 [DEBUG] [commandclass.ZWaveWakeUpCommandClass] - NODE 32: Creating new message for application command WAKE_UP_NO_MORE_INFORMATION
2017-09-04 23:28:31.075 [DEBUG] [ing.zwave.handler.ZWaveSerialHandler] - NODE 32: Sending REQUEST Message = 01 09 00 13 20 02 84 08 25 85 EB
2017-09-04 23:28:31.081 [DEBUG] [l.serialmessage.SendDataMessageClass] - NODE 32: Sent Data successfully placed on stack.
2017-09-04 23:28:31.095 [DEBUG] [l.serialmessage.SendDataMessageClass] - NODE 32: SendData Request. CallBack ID = 133, Status = Transmission complete and ACK received(0)
2017-09-04 23:28:31.095 [DEBUG] [alization.ZWaveNodeInitStageAdvancer] - NODE 32: Starting initialisation from DONE
2017-09-04 23:28:31.097 [DEBUG] [commandclass.ZWaveWakeUpCommandClass] - NODE 32: Went to sleep
2017-09-04 23:28:31.098 [DEBUG] [commandclass.ZWaveWakeUpCommandClass] - NODE 32: Is sleeping
2017-09-04 23:28:31.098 [DEBUG] [ocol.ZWaveController$ZWaveSendThread] - NODE 32: Response processed after 23ms/4946ms.
2017-09-04 23:28:32.280 [DEBUG] [ssage.ApplicationCommandMessageClass] - NODE 32: Transaction not completed: node address inconsistent. lastSent=32, incoming=255
2017-09-04 23:28:35.741 [DEBUG] [ssage.ApplicationCommandMessageClass] - NODE 32: Transaction not completed: node address inconsistent. lastSent=32, incoming=255
2017-09-04 23:28:42.294 [DEBUG] [ssage.ApplicationCommandMessageClass] - NODE 32: Transaction not completed: node address inconsistent. lastSent=32, incoming=255
2017-09-04 23:28:45.284 [DEBUG] [ssage.ApplicationCommandMessageClass] - NODE 32: Transaction not completed: node address inconsistent. lastSent=32, incoming=255
2017-09-04 23:28:46.282 [DEBUG] [ssage.ApplicationCommandMessageClass] - NODE 32: Transaction not completed: node address inconsistent. lastSent=32, incoming=255
2017-09-04 23:28:47.286 [DEBUG] [ssage.ApplicationCommandMessageClass] - NODE 32: Transaction not completed: node address inconsistent. lastSent=32, incoming=255
2017-09-04 23:28:47.326 [DEBUG] [ssage.ApplicationCommandMessageClass] - NODE 32: Transaction not completed: node address inconsistent. lastSent=32, incoming=255

The log is a bit hard to read like this, but it looks ok. The device has initialised fine it seems. Battery level is only polled at a low rate (assuming you have an item configured) - I think at a maximum of once per hour.