Denon Binding with Denon X1100

Hello ,

I have a problem with denon binding and a denon x1100.
The problem is that the volume changes are not send to the avr.
At the moment I have the denon binding on debug log , and nothing will be logged when I change the slider . I’am on openhab 1.8

 Frame label="Living" {
                                Switch item=DenonPower
                                Slider item=DenonVolume
                                Switch item=DenonInputIRadio mappings=[ON="IRadio"]
                                Switch item=DenonInputSATCBL mappings=[ON="SATCBL"]
                                Switch item=DenonMute
                        }
                        Frame label="Eating Room" {
                                Switch item=DenonZoneTwo
                                Slider item=DenonZoneTwoVolume
                                Switch item=DenonZoneTwoMute
                                Switch item=DenonZoneTwoFav1 mappings=[ON="BigFM"]
                                Switch item=DenonZoneTwoFav2 mappings=[ON="BigFM"]
                                Switch item=DenonZoneTwoFav3 mappings=[ON="BigFM"]
                        }

items:

String DenonInput           "Input [%s]"            {denon="avr2000#INPUT"}
Switch DenonInputCD         "Input CD"              {denon="avr2000#SICD"}
Switch DenonInputUSBIPOD    "Input USB/IPOD"        {denon="avr2000#SIUSB/IPOD"}
Switch DenonInputNet        "Input Network"         {denon="avr2000#SINET"}
Switch DenonInputSpotify    "Input Spotify"         {denon="avr2000#SISPOTIFY"}
Switch DenonInputTuner      "Input Tuner"           {denon="avr2000#SITUNER"}
Switch DenonInputDVD        "Input DVD"             {denon="avr2000#SIDVD"}
Switch DenonInputBluray     "Input Bluray"          {denon="avr2000#SIBD"}
Switch DenonInputTV         "Input TV"              {denon="avr2000#SITV"}
Switch DenonInputSATCBL     "Input SAT/CBL"         {denon="avr2000#SISAT/CBL"}
Switch DenonInputMplay      "Input Mediaplayer"     {denon="avr2000#SIMPLAY"}
Switch DenonInputGame       "Input Game"            {denon="avr2000#SIGAME"}
Switch DenonInputAux1       "Input Aux1"            {denon="avr2000#SIAUX1"}
Switch DenonInputIRadio       "Input iRadio"            {denon="avr2000#SIIRADIO"}

Switch DenonZoneTwo                 "Power"                {denon="avr2000#Z2"}
Dimmer DenonZoneTwoVolume           "Volume [%.1f]"         {denon="avr2000#Z2ZV"}
Switch DenonZoneTwoMute             "Mute"           {denon="avr2000#Z2MU"}

Switch DenonZoneTwoInputSource      "Input Source"   {denon="avr2000#Z2SOURCE"}
Switch DenonZoneTwoInputUSB         "Input USB"      {denon="avr2000#Z2USB/IPOD"}
Switch DenonZoneTwoInputTuner       "Input Tuner"          {denon="avr2000#Z2TUNER"}
Switch DenonZoneTwoInputIRadio       "Input iRadio"          {denon="avr2000#Z2IRADIO"}
Switch  DenonZoneTwoFav1    "Input FAV1"             {denon="avr2000#Z2FAVORITE1"}
Switch  DenonZoneTwoFav2    "Input FAV2"             {denon="avr2000#Z2FAVORITE2"}
Switch  DenonZoneTwoFav3    "Input FAV2"             {denon="avr2000#Z2FAVORITE3"}

Did you update the setting for the denon binding in the openhab.cfg? And try http instead of telnet, that runs for me. You can set that in the openhab.cfg file at the denon binding.