Devices unknown in zwave binding although listed in data base

Good morning,
I’m using the Snapshot 2.1.0 version of openHAB2 on a BeagleBone Black. Z-Wave dongle RaZberry is connected via UART. I tried the ZWAVE binding that can be installed automatically as well as the ZWAVE binding available in Chris Jacksons clone. With both bindings, I have the same strange behavior.
The Z-Wave Binding works like a charm with the Fibaro Wall Plug and Aeotec Siren Gen5. However, the Fibaro Motion Sensor (FGMS-001), Fibaro Smoke Sensor (FGSS-001) and Strips by Sensative AB are discovered but only detected as unknown devices although they are listed in the data base.
Are there any ideas about the source of this problem or how to identify the root cause or fix this problem?

Battery powered devices need to be woken up multiple times to give the binding a chance to interrogate the device and discover what it is. Sometimes three or four times awakens are required. Look at your device manual for how to wake the device up. Often it is the same way as you joined it to the controller.

Alternatively, you can just wait a couple of days and eventually the device will talk to the controller enough on its own for the binding to figure out what it is.

Thank you so much for your advices Rich.
It makes sense that only line powered devices are connected immediately.
I tried to connect all the battery powered unknown Z-Wave devices on the wake up way.
But still it isn’t working. Are there any tricks or do you think there are some things missing in the Z-Wave controller settings? Do I have to reset the devices, or do I have to be in a specific state?
Is the option Lifeline in the settings relevant?
Do think it might be possible to add the device information manually by editing some files?

In parallel I tried all the Fibaro modules the software and the same controller and they work fine.

No - but you can update the database online if needed - see here (

I know that the Strips should work fine as this has been tested quite a lot and I don’t think that they have multiple sets of IDs so the database should be correct if you are running the snapshot. Fibaro tend to use a lot of different IDs so it’s definitely possible that you might have a different version, although it would still be a little surprising that you have a different version.

No - so long as it is properly included, which sounds like it is, then you just need to wake the device up while it is in range of the controller. You might need to do this a couple of times.

No - not for device interrogation - this will impact reporting later, but if the interrogation goes correctly, then this should get set anyway.

Status update:

@chris and @rlkoshak thank you so much guys! Now the sensative strip works perfect after a few awakens.
Have a good day!