on myopenhabcloud it says:

No Devices

You currently have no devices registered with openHAB Cloud.

i use my iPhone app daily and it works fine it’s app version 1.7.4 and using latest build oh2

I have logged into myopenhab cloud with three different apple devices. They all work fine but none of them show up in the devices list. All are running version 1.7.4 on various iOS levels up to 10.2.

My android phone on the same account showed up in the device list right away.

I solved it by deleting the app on iOS and re downloaded it and now it works.

I deleted and reinstalled the iOS app on two of my Apple devices and it did not help with either one.

Anyone else having this problem??

I have the same problem - It worked fine until a couple of days ago now says no devices. Notifications show in my.openhab but not delivered anywhere. Have reinstalled app on iPhone but still not appearing in devices.

Everything else seems ok …


I think the issue was that my openhab server was still online with both the old my.openhab and the new This masked the problem that the apps still had the old remote url

so I’ve fixed this by changing the remote url in the ios apps to be and forcing the apps to use the remote url rather than the local url temporarily - they then get registered.

Weird… had same issue.
First had ‘’, didn’t work. Tried again with ‘’ and it worked immediately…