Eclipse IDE on Windows


(Branden Smale) #1

I installed the IDE on windows, and on first run I get an error seen in the attached screenshot. I have “0” experience in coding, so any help is appreciated.


(Branden Smale) #2

By the way, the “Latitude” is my computer name. I re-installed eclipse hoping for a different outcome, but to no avail.


(Branden Smale) #3

@Kai. I’m getting no response, maybe you know who to tag?


(Kai Kreuzer) #4

Unfortunately not. I cannot point at anyone specific for being a developer on Windows.
But there were more than 90 views of this post, so I would hope that some Windows user would be willing to comment, at least saying that it works for him in general.

@Branden_Smale I assume you can confirm that you did NOT install the IDE in a folder that has spaces or other special characters in it?


(Joachim Boeddeker) #5

When I tried to set up the ide in windows, nothing worked as well. Several attempts later I created an Ubuntu vm and installed the ide in that. Everything worked as expected with Ubuntu.


(Jerome Luckenbach) #6

For me it was exactly vise versa. :smile:

I have set up my notebook with Ubuntu and I was not able to get debugging to work.
Switched back to my windows PC and a fresh install worked out of the box.

@Branden_Smale

Try a fesh install on a different location on your System.
After that a linux VM could be an alternative. At least to check if it could be your operating system.


(Branden Smale) #7

I will try, thank you gentlemen