Enocean Eltako Fam14 teach in

Hallo, I‘m new on openhab, an want to add my enocean to openhab. I have the Eltako Fam14 installed with it‘s actors.
The bridge is installed and enabled. But I can‘t find a good explenation for the teach in.
Should I start an normal teach in with every actor or must I change the configuration manualy with the PCT14

what type of actors would like to teach in? FSR,FSB, FUD ?
You can discover them and teach in with openhab or you can add them via PCT14.
I used PCT14, because it was much faster for me.

I have Fsb, fsr, ftd Fwg14ms.
I started to try by using the hex id from the fam14 and fir the sender id to channel the device is using on the fam14.
Now I‘m looking what setting I must use to add the openhab on the bus with the for each device before I can test it.



Maybe you should start with the FSB14. I described here how to use PCT14 for configuartion.

I think @Beasty wanted to create a “How To” for Teach In. Maybe this is already finished?

@dirkdirk @Manjoel

jea, i really should do this ASAP! Lots of other things ATM, i can try tomorrow! :wink:

Edit: Manjoel, which gateway do you use? I strongly recommend a FGW-14 with USB-Connection.

Referring to the first post, a FAM14 is the gateway.
I use a FAM14 and can’t complain about it.

Hallo, yes I have the Fam14. Tomorrow I will have the time to test this


The FGW-14 sounds Interesting so I can install my server in the rack and can be sure the command will be received.
Will the Fwg14ms also work?


The FGW14 and FWG14MS are total different devices.
„FunkGateWay14“ is for controlling the bus, the „FunkWetterdatenGateway14MultiSensor“ is for receiving weather data via the multisensor.

I just posted a little guide for FAM14+FGW14+FSR14.
I will add the FUD14 and FSB14 soon.

Maybe this helps :wink:

Hallo, thank you for your help, since yesterday the fdb14 are working on may opengsb server.
Maybee when I gave time today I will add rest.

For the Weatherstation FWG14MS, I meaned that im not sure if it is possible to receive the data over the bus. But this I will see when I have the FGW14 Usb

One other question not realy an enocean thing. I have raffstores and no rollshutter. Do you know an good configuration to flip the slats.

You can receive the weather data via the bus, but to do so you need a FTD14 in your bus. (I use this setup and it is working fine)

While waiting on my FGW14 Usb, I have configured everything to use with the USB300.
Every thing is „working“, but I don‘t receive the status messages. Fam14 is on BA 2 and auto 1. The „Rückmeldeliste“ is like it should.

But something I‘m not sure if I understood it right. Is it also possible to connect my openhab server over usb to the Fam14. I have tried it but for mee it didn‘t work. If it should work I can try again maybee I can see what I did wrong.


Are you sure your things are set up correctly wirh the associated receiving eep’s?

I think so.
This are my settings in OH

If you use a FSB (blinds), you need to select 2 receiving EEP’s:

Add to the Rollershutter channel of your thing the shut time in seconds. You find this at configure channel at your rollershutter channel. The time needs to be measured.

Set the „Rückfallverzögerung“ (RV) at the fsb to the next higher value. E.g. You measure 18 sec, set RV to 20 or 30 seconds.

Add to your Rollershutter item the Meta data „Auto Update false“.

For FUD (dimmer) you need to select the EEP with dimming value:

Finally I received my FGW14 USB, now the actors are working and I’am receiving a feedback from the Bus.

For the FWG14MS with the FTD14 what is your configuration. The Hex id from the FTD14, the FWG14 MS or the Hex ID from the FWG14 Ms the actors in the bus are using.

Maybe you also added them to Homekit, because I can see the status from the FSB14 but I can only open or close the raffstore complete.

ok it was the ID from the FWG14 Ms the actors in the bus

Yes I added my rollershutters to homekit.
I can set them to every percentage value I want, not only open or closed.
But to do this you need to configure shutters like described in my post before

This is what I did. I openhab I can go down and stop and the % is shown. On the Button in Homekit the high is also shown.
I can also set the slider in Homekit to XX% but it is only reacting on 0 and 100%

I used the Meta’s: WindowCovering,WindowCovering.CurrentPosition,WindowCovering.TargetPosition,WindowCovering.PositionState,WindowCovering.Name,WindowCovering.HoldPosition,WindowCovering.ObstructionStatus for Homekit to test