Error Connetion Loxone Miniserver [Solved]

Tags: #<Tag:0x00007f6182967a18>

Hi, if tryed allmost 3 Days to get the Loxone Miniserver of our Firedepartment to work with Openhab.

Openhab 2.5.5 is set on an RPI4 with Zulu embedded Java 8 and the Optionally install Zulu Cryptography Extension Kit] installed.

The Loxone Miniserver got Firmware: Miniserver: 11.0.5.5, Webinterface: 11.0.2 (2020.05.14)

Any Time i try to set the Server as Thing in the PaperUI, the first time ive got “Token request failed”,
and the " Error communicating with Miniserver (normally closed)" the second Time i try.

I have played with the Timeout Settings and the Size Settings in the PaperUI with no Luck.

I tryed OpenJDK 8 Java with no Luck.

Can anyone point me in the right Direction please.

THANKS

MATZ

Solved it by myself. In the Loxone Config App there is a Point for external Managment, that has to bin active.

Hi, can you elaborate on your solution? It seems upgrading to v11 broke the connection with openHAB. I get the same communication error.