Error not finding oh1 binding when running OH 2.4

Hi all,
I am getting this error in the logs:

2020-06-24 12:19:25.145 [ERROR] [core.karaf.internal.FeatureInstaller] - Failed installing ‘openhab-binding-modbus1’

I don’t use this binding at all but I can not get rid of the error! So there is no such binding in paperUI, I also checked here:

\192.168.0.xxx\openHAB-share\openhab2-userdata\config\org\openhab
There it was : binding=“modbus1,netatmo,gpio1,expire1,systeminfo,dmx,astro,modbus”
However when I deleted there the error message is still happening!

So how can i find this old binding I dont use and delete it?

Thanks for any help.

Do you have legacy bindings enables in PaperUI?

No i do not, because I don’t use any 1.x bindings. At least i thought so