Error: permissions recommendations... FAILED

Hello again!

I want to run openhabian on a Virtual machine instead of a RPi3.

I make a fresh installation on my ESXi Server with a Debian 8 (Jessie) like on the RPi image.
I created the Linux version with username: openhabian and password: openhabian like in the normal image.

But when i want to apply Basic Setup i got this error.

[openHABian] Applying file permissions recommendations... FAILED (please execute after openHAB was installed)

I have done exacly this steps:

install git

sudo apt-get update
sudo apt-get install git

download and link

sudo git clone https://github.com/openhab/openhabian.git /opt/openhabian
ln -s /opt/openhabian/openhabian-setup.sh /usr/local/bin/openhabian-config

execute

sudo openhabian-config

This should be the installation? Why did i get this error message?

[openHABian] Applying file permissions recommendations… FAILED (please execute after openHAB was installed)

Screen from SSH login:
###############################################################################
################# openHABIAN ###################################### 7.05.170503
###############################################################################
## Ip = Secret
## Release = Debian GNU/Linux 8 (jessie)
## Kernel = Linux 3.16.0-4-amd64
## Platform = VMware Virtual Platform
## Uptime = 0 day(s). 0:6:9
## CPU Usage = 0 % avg over 4 cpu(s) (1 core(s) x 4 socket(s))
## CPU Load = 1m: 0,05, 5m: 0,07, 15m: 0,03
## Memory = Free: 0.98GB (50%), Used: 0.97GB (50%), Total: 1.96GB
## Swap = Free: 0.69GB (100%), Used: 0.00GB (0%), Total: 0.69GB
## Root = Free: 9.84GB (69%), Used: 4.31GB (31%), Total: 14.93GB
## Updates = 0 apt-get updates available.
## Sessions = 4 sessions
## Processes = 215 running processes of 32768 maximum processes
###############################################################################

Thank you for your help!

V.

:slight_smile:

I know that openHABian is theoretically supposed to work outside of the RPi but I don’t know if has actually been tested outside of a RPi. @ThomDietrich, any ideas?

@rlkoshak So far I saw good results.
@Veronica a few errors during Basic Setup are okay in the beginning. Please executed it once again after installing Java, openHAB and Samba.