False Motion Alerts from Zooz 4-in-1 (ver 2.0) Sensors

Tags: #<Tag:0x00007f4339934350> #<Tag:0x00007f4339934210> #<Tag:0x00007f4339934120>

You should update the binding first though. There were changes to help with the similar issues linked in the other thread.

1 Like

Ok, thanks Bruce will do that as well.

@Bruce_Osborne, is this the link I should be using for the latest zwave binding:

https://ci.openhab.org/job/openHAB2-Bundles/lastSuccessfulBuild/artifact/bindings/org.openhab.binding.zwave/target/org.openhab.binding.zwave-2.5.0-SNAPSHOT.jar

Yes.

I strongly recommend using the script because there are one or two dependencies needed too. I know the README file has the manual installation instructions too.

ok, will find the script and use that.

Here.

That is a very clever idea and if the new binding does not cure your issue, I would try

1 Like

Thanks @Bruce_Osborne, I just need some time to do it now!! :wink:

1 Like

I removed my zwave things, upgraded to the latest version of the zwave binding using the script and then re-added my things but unfortunately I am still seeing the same behaviour where the motion sensor state changed to ON in the early hours of the morning, turning my lights on.

I’ll set the DEBUG log level this evening to see what else might be happening around the same time.

1 Like

Have you tried adjusting the motion sensor sensitivity (configuration parameter 6) ?

EDIT: If the sensors act differently side by side you may have a defective sensor. I have found Zooz support to be very helpful.

I recal some previous thread (cannot find it now) where small hours ghosts were eventually linked to a system backup / reboot at 0100 or something. Then, the first time the battery sensors checked in afterwards …

Can we see an events.log at least ?

Try changing the network heal time or turn off the daily heal to see if it helps?

2 Likes

If it is a faulty device Zooz is very good & prompt at replacement, in my experience.

I’ll be surprised if it turns out to be the device as I have 2 doing exactly the same thing (but at different times of the night).

I’m not going to have console access for a couple of weeks so not going to be able to try anything else just yet but as soon as I have access again I’ll try all the suggestions and report back.

You’ll probably need to show us what your rules are triggered off, as well.

1 Like

In case someone still reads here:
I have four of the ZSE40 sensors, but only use the motion detection on two of them. Both have now, within a few months of each other, run amok giving false triggers every few minutes. Both times I excluded and re-included them to the network, which solved those problems, but I still have no idea why they did that and why a re-inclusion fixed it. Log file looked like this:

2020-03-29 02:02:24.669 [vent.ItemStateChangedEvent] - Sensor_Multi_Hallway_Office_Motion changed from OFF to ON
2020-03-29 02:02:36.875 [vent.ItemStateChangedEvent] - Sensor_Multi_Hallway_Office_Motion changed from ON to OFF
2020-03-29 02:05:16.956 [vent.ItemStateChangedEvent] - Sensor_Multi_Hallway_Office_Motion changed from OFF to ON
2020-03-29 02:05:29.168 [vent.ItemStateChangedEvent] - Sensor_Multi_Hallway_Office_Motion changed from ON to OFF
2020-03-29 02:08:09.210 [vent.ItemStateChangedEvent] - Sensor_Multi_Hallway_Office_Motion changed from OFF to ON
2020-03-29 02:08:21.422 [vent.ItemStateChangedEvent] - Sensor_Multi_Hallway_Office_Motion changed from ON to OFF
2020-03-29 02:11:01.479 [vent.ItemStateChangedEvent] - Sensor_Multi_Hallway_Office_Motion changed from OFF to ON
2020-03-29 02:11:19.443 [vent.ItemStateChangedEvent] - Sensor_Multi_Hallway_Office_Motion changed from ON to OFF

And no, nobody was running around the house at 2am in the morning :slight_smile:

Have you tried contacting Zooz support? You may have hardware failures. They are very good about replacing items under warranty.

I’m in contact with Zooz support, so far they have only recommended a factory reset. I have thought about a hardware failure, but after re-inclusion they work again as expected.

BTW, do your ZSE40 also report smaller temperature/humidity changes than configured? I have set them to report when a temperature change of >1 Degree is detected (stock setting), but they report changes of far less than that, like 0.1 Degrees or less. I mean, I really don’t need to be notified of a temperature change from 72.03 to 72.04, which is an accuracy it cannot provide anyway.

Which might explain that my batteries don’t last very long…