Fantem FT111-C dimmer not recognized


I’m setting up a z-wave network and my in-wall dimmers are showing up as unknown devices.
Checking the Z-wave database ( it looks like it should be included, so I’m not sure why it’s not working.

Here is the information on the Item added:

zwave_class_basic ROUTING_SLAVE
zwave_class_generic MULTILEVEL_SWITCH
zwave_frequent false
zwave_neighbours 1
zwave_version 2.0
zwave_listening true
zwave_plus_devicetype LIGHT_DIMMER_SWITCH
zwave_deviceid 111
zwave_nodeid 5
zwave_routing true
zwave_beaming true
zwave_class_specific POWER_SWITCH_MULTILEVEL
zwave_manufacturer 362
zwave_devicetype 3

I also have a on/off switch of the same type (FT116-C) and will try this too.

Probably you are not using a recent snapshot of the binding as the device was only added quite recently. If you update to the current snapshot I would think it would work.

The FT116 doesn’t seem to be in the database at the moment, so that probably will not work until it is added. See the database guide for more information.

Thank you!
I installed the newest snapshot and the dimmer module is working.
There is not so much rush with the FT116 module, but any idea if it will be added? If not I will just changes those for a different module.

It must be added by someone who has the device.

Please feel free to update the database with the device - if you have any questions, then people here can help.

I just updated the database with information for FT116-C.

Thanks. I’ve copied over the configuration from the Aeon device - I think it’s the same configuration as the manual you’ve uploaded, but it would pay to do a quick check to ensure that at least the same parameter numbers are consistent as this can cause problems if there are parameters missing.

If it’s ok, then please click the request review button and we’ll get it into the binding.