FeatureInstaller error

Hi I have the following error which i understand is because of files not being hosted any more.

Is there a way to fix it manually? Or atleast stop it logging it?

2023-10-18 16:58:43.791 [ERROR] [core.karaf.internal.FeatureInstaller] - Failed installing ‘openhab-ui-homebuilder, openhab-ui-basic, openhab-ui-habpanel, openhab-ui-paper’: Error: Error downloading mvn:org.openhab.core/org.openhab.ui.paperui/2.3.0

You can fix it by adding this KAR file to your /addons dir: https://repo1.maven.org/maven2/org/openhab/distro/openhab-addons/2.3.0/openhab-addons-2.3.0.kar

Thanks so much.

1 Like

This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.