• Platform information:
    • Hardware: RPI3+
    • OS: Linux/5.10.52-v7+ (arm)
    • Java Runtime Environment: 11.0.12 (Zulu11.50+19-CA)
    • openHAB version: openHAB 3.1.0
  • Issue of the topic: When I use dimmer outputs and analog inputs at the same time, changing the voltage on the input changes the brightness of the outputs (analog inputs behave like buttons), the controller has the option to set “Local Protection”, in the documentation I see it in Endpoit 0 → COMMAND_CLASS_PROTECTION_V2, how to configure (set) this it in OH3? I need to set it up once and leave it, maybe there is a quick way to do it with a script or someway…?

I use standard z-wave DB in OH 3.1, Thing config:
zwave_class_basic: BASIC_TYPE_ROUTING_SLAVE
zwave_frequent: false
zwave_neighbours: 1,5,6,7,8,9,10
modelId: FGRGBW-442
zwave_version: 5.0
zwave_listening: true
zwave_plus_devicetype: NODE_TYPE_ZWAVEPLUS_NODE
manufacturerId: 010F
manufacturerRef: 0902:1000,0902:2000,0902:3000,0902:4000
dbReference: 1127
zwave_deviceid: 4096
zwave_nodeid: 11
zwave_lastheal: 2021-10-02T00:27:26Z
vendor: Fibargroup
defaultAssociations: 1
zwave_routing: true
zwave_plus_roletype: ROLE_TYPE_SLAVE_ALWAYS_ON
zwave_beaming: true
zwave_secure: false
zwave_manufacturer: 271
zwave_devicetype: 2306

Thanks for any help :slight_smile:

It is strongly recommended to NOT configure Things from text files due to the large chance of errors. Even when using text files, the majority of users do not use text files for Things.

Were you using the vendor documentation attached to the database entry? If so there should be a configuration parameter, if I understand correctly.

Thanks for answer, unfortunately this parameter is absent in OH3 (zwave) database, or I dont know where to find it, finally I use “Z-wave PC Controller” and manualy change this config in my device, it works fine.

It is a community maintained database.
Database is here

User guide is here.