FGS222 Double Relay Switch 2x1.5kW doesn't show 2 end points

Trying to set up the group association, I notice that my Fibaro FGS222 is only showing as “node 4”, without any endpoint (although it’s a double relay).
Another switch (Qubino) is showing his 2 end points nicely.

The node was added using OpenHAB itself, so all info should be inthere.
I updated today, so OpenHAB is fully up to date (2.5.5).

What can I do ?

PS: I can’t add tags, I always get “internal server error”.

What do you see? Which GUI do you use?
If I look at mine (also a FGS222) in PaperUI, I see this:

Here I can set the association voor switch 1 or 2 (i’ve set none)

I’m trying to link a Qubino Flush 2 Relays (which has physiscal switches connected to it) to the Fibaro Double Relay, which has light bulbs connected to it. When one of the switches are pressed on the Qubino, the corresponding light on the Fibaro needs to light up.

As the Qubino is the controlling part (node 2), I need to enter the association there. When I try to add the corresponding node of the Fibaro (node 4), I only get to see “node 4” and not “node 4 end point 1” or “node 4 end point 2”
I tried using both Paper UI and habmin.

I have two of the newer 223, when I’m doing same I get the endpoints:

Have you tried to delete your node4 and rediscover?

Edit: Other devices do not show or see the endpoints, unfortunately no idea why not :roll_eyes:

1 Like

I’ll try but I’m not convinced… would be lame if that would the cause.

Deleting from openHAB and rediscovering works to be sure the device gave the binding all the needed information. This can especially be the case with battery operated devices that do not tend to remain awake long enough for full discovery.

1 Like

This is how it looks for an FGS222.
Please don’t mix up channels in endpoints and association groups: if you want to directly control one zwave switch with another zwave relay, you need to set the correct association group. In case of the FGS222 you need to set your Qubino to association group 1 for one bulb and association group 2 for the other bulb.
Note that with this direct association group construct openHAB is not involved anymore.


Many thanks all for your support. However, I came to the conclusion that it appears that the Fibaro (FGS222) I have does NOT support multi node. You can only send BASIC GET and SET to the complete node itself, which in turn activates both relays.
I tried using the Z-Wave PC controller 5 (which is software from SiLabs itself), for which I assume if it doesn’t there, it won’t work here either.
As Sihui states correctly, I use the Z-Wave network and as such am operating outside OpenHAB. There is an easy way to fix to this: use OpenHab to do the logic instead of the Z-Wave network.

Many thanks for your support and effort. I am learning a lot about Z-Wave devices and OpenHAB as well. A lot more experiments on my bucket list, so you haven’t seen me for the last time here! :wink:

1 Like