Fibaro Dimmer 2 suddently doesn't turn off

Tags: #<Tag:0x00007f6167c2b350> #<Tag:0x00007f6167c2b120>

Hi! I installed a Dimmer 2 a couple of weeks ago. It was working fine but suddenly since this morning I cannot turn off the lights in that room. Neither using the wall switches nor the software. I can dim the lights, but I cannot turn them off. When I use the wall switches I see no response. When I use the software lights go off and then back on again.
Any ideas?

Exclude it and reinclude it. That should trigger an automatic settings detection.
If that won’t work, the next sure would be,

  1. Exclude
  2. Hardware reset
  3. Include again

Regards s

I tried all that. At some moment it worked but then it stopped again. When I disconnect the S1 connector which attaches the device to the wall switch, the software switch starts to work. When I connect S1 light stays on and neither wall or software switch work. :frowning:

I finally found the solution to an issue ive had for a while with the same unit.

It was my mechanical switch connected to S1 . When i disconnect it, it works perfectly. My switch has a LED which glows constantly, so something with that or the switch is causing the dimmer not to function correctly. The odd thing is, i have other units, same make/model with the same switch and they work fine.

Ill speak to my sparky about this! Interesting.