Fibaro Double Switch (Z-Wave) - Node is not communicating with controller

Hi community,
I am somehow lost with my Z-Wave network. I have a double switch (Fibaro fgs223) in my parking garage which can not communicate with my controller directly (Aeon Zwave Stick).
Therefore i bought an additional Zwave Wall Plug from fibario.
For the inclusion mode i ve set the controller next to the Double switch and after several attempts the device got intialized.
Later on i move my controller back to the living room (just 6 meters away from the garage with just one 30cm wall) and the Double switch was able to communicate with the controller (i guess via the wall plug ) without any issues.
Now I moved the wall plug to another room → connection lost. And then back to the garage. Since then the Double switch is no longer able to communicate with the controller.


> 2021-06-05 20:14:22.903 [INFO ] [ab.event.ThingStatusInfoChangedEvent] - Thing 'zwave:device:099d457d:node22' changed from OFFLINE (COMMUNICATION_ERROR): Node is not communicating with controller to UNINITIALIZED
2021-06-05 20:14:22.988 [INFO ] [ab.event.ThingStatusInfoChangedEvent] - Thing 'zwave:device:099d457d:node22' changed from UNINITIALIZED to UNINITIALIZED (DISABLED)
2021-06-05 20:14:29.179 [INFO ] [ab.event.ThingStatusInfoChangedEvent] - Thing 'zwave:device:099d457d:node22' changed from UNINITIALIZED (DISABLED) to INITIALIZING
2021-06-05 20:14:29.189 [INFO ] [ab.event.ThingStatusInfoChangedEvent] - Thing 'zwave:device:099d457d:node22' changed from INITIALIZING to OFFLINE (BRIDGE_OFFLINE): Controller is offline
2021-06-05 20:14:29.194 [INFO ] [ab.event.ThingStatusInfoChangedEvent] - Thing 'zwave:device:099d457d:node22' changed from OFFLINE (BRIDGE_OFFLINE): Controller is offline to OFFLINE (COMMUNICATION_ERROR): Node is not communicating with controller

This error is just weird since my controller is definitely online (control other fibaro rgb switches without issues.)
Any help or hint would be appreciated.
kindest regards,
philip

I placed a Fibaro RGBW next to the switch. The rgbw actor can connect and receive commands instantly. So it can not be a range issue.
But does anyone have an idea why the switch can not connect?