Fibaro FGFS-101 Unknown Device after Z-Wave Discovery


I must be doing something wrong but I cannot figure it out.

I have purchased 4 new Fibaro Flood Sensors FGFS-101 v3.4 (US) and I have been trying to discover them and looking in the device list it should be in the database. Looking through old posts it seemed it was added about 2 years ago?

I am currently running 2.5.10 release (I have not made the jump to 3.0 yet). When the device is discovered I allow it to be full discovered by waking it up constantly and it has a device id (010F:0B01:2003:3.4).

I have the discovery debug logs but they are too large to post… when the binding goes through the database it is not found. I have tried 2 of these with the same result with multiple discoveries. Can you point me in the right direction or does something need to be added to the database? Is there anything else in the logs that I can post that will help set some direction?

020-12-29 10:41:16.788 [DEBUG] [ding.zwave.handler.ZWaveThingHandler] - NODE 28: Unable to find thing type (010F:0B01:2003:3.4)

2020-12-29 10:41:16.789 [DEBUG] [ding.zwave.handler.ZWaveThingHandler] - NODE 28: Controller status changed to ONLINE.
2020-12-29 10:41:16.790 [DEBUG] [ding.zwave.handler.ZWaveThingHandler] - NODE 28: Controller is ONLINE. Starting device initialisation.
2020-12-29 10:41:16.798 [DEBUG] [ding.zwave.handler.ZWaveThingHandler] - NODE 28: Updating node properties.
2020-12-29 10:41:16.803 [DEBUG] [ding.zwave.handler.ZWaveThingHandler] - NODE 28: Updating node properties. MAN=271
2020-12-29 10:41:16.803 [DEBUG] [ding.zwave.handler.ZWaveThingHandler] - NODE 28: Updating node properties. MAN=271. SET. Was 271
2020-12-29 10:41:16.805 [DEBUG] [ding.zwave.handler.ZWaveThingHandler] - NODE 28: Properties synchronised
2020-12-29 10:41:16.811 [DEBUG] [ding.zwave.handler.ZWaveThingHandler] - NODE 28: Update ASSOCIATION group_ZWaveAssociationGroup [index=1, name=Lifeline, profile1=0, profile2=1, associations=[node_1]]: Adding Controller (node_1)
2020-12-29 10:41:16.812 [DEBUG] [ding.zwave.handler.ZWaveThingHandler] - NODE 28: Configuration synchronised
2020-12-29 10:41:16.818 [DEBUG] [ve.internal.protocol.ZWaveController] - Event listener added.
2020-12-29 10:41:16.819 [DEBUG] [ding.zwave.handler.ZWaveThingHandler] - NODE 28: Initialising Thing Node…
2020-12-29 10:41:16.820 [DEBUG] [ding.zwave.handler.ZWaveThingHandler] - NODE 28: Polling initialised at 1800 seconds - start in 1605600 milliseconds.
2020-12-29 10:41:16.821 [DEBUG] [ding.zwave.handler.ZWaveThingHandler] - NODE 28: Device initialisation complete.

That device was last updated after 2.5.10 was released. It would be best to install a snapshot version of the binding. This script helps simplify that.

Zigbee and Z-Wave manual install script - Tutorials & Examples - openHAB Community

As Bruce indicates you need to use the latest version. For some reason this device was not included in 2.5.10 at all.

I’ve got a bunch of those, I hate them. I have to sit at my desk and wake it up, over and over and over 20-30 times before they work right. I had same problem with Homeseer. They also don’t seam to like to pair if the batteries aren’t at like 90%+. I’m stuck with mine for now, but as they die, i’m going with something else.

@Bruce_Osborne @chris

OK… I upgraded to 2.5.11 and the leak sensor was in the database…

Thank you for the quick replies!


Now you need to delete the Thing from OH and rediscover to get the new settings, I believe.

Yep… I just finished adding these devices to my automation system.

A simple delete and re-discovery corrected the two unknown sensors and I configured the remaining 2.

Thank you again the support!

1 Like