Fibaro FGS213 and momentary switch

in my network I have add a new FGS213 fibaro single switch. On OH2 it’s worked well.
Afterwards, I have add a push putton on S1 for enable/disable the output and I have changed, in configuration parameters, the 20th element from “toggle switch” to “momentary switch”.
From this moment, the FGS213 doesn’t works fine:
from push button on S1, from B-button and from OH2 the output turn ON only for 1 second, then then go OFF.
I have try to reset the Thing (press b-button, go to yellow status, release and push b-button) but the device has always the problem (also if I try to turn ON with B-button)
Any suggestion?

Make sure you did wire the switch correctly:

After a factory reset you will have to include the device again to your controller …

Hello sihui, yes it’s right but with B-Button the device must works.

Yes, that is the reason I recommended to check the wiring.
Also a bad config setting could cause your problem, the FGS213 has a built in timer function (Parameter 12):

Hello @sihui,
I have solved with check the wiring. I have reverse phase and neutral cable.

1 Like