Fibaro Flood Sensor unknown to zwave binding

Tags: #<Tag:0x00007f433b46c618>

Hi,

probably since the upgrade to 2.5.10, i’m not able to get my Fibaro Flood Sensor working anymore.
It already worked but now it’s shown as unknown device:
[zwave.discovery.ZWaveDiscoveryService] - NODE 47: Device discovery could not resolve to a thingType! 010F:0B01:1003::3.4

I saw that this device is probably missing in the zwave binding:

I already tried to exclude and include the device. Also reinstalled the zwave binding.

I believe this is the device on the new database site.

The entry was last updated in the latest snapshot binding. Your choices are to wait for 2.5.11 or manually install the snapshot binding to get the newest settings.

Thanks for the info, I’ve manually installed the snapshot and it immediately recognized the device againg.

Good to know that the device is not broken and it will be fixed in the next update

1 Like

I think there was somehow some database breakage when we moved to the new site. It is good to get the server out of the developer’s home though.

hi,
I do have the same issue, can you point me to the latest snapshot binding pls?
thx

Using the install script is easiest.

1 Like